Récapitulatif de Stats Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
Avatar du membre
bernard22
Membre dévoué
Membre dévoué
Messages : 877
Appréciations reçues : 11
Inscrit le : 26 mars 2015
Version d'Excel : 2013FR

Message par bernard22 » 16 juillet 2016, 23:31

Bonsoir,
J'ai divers articles ( tables chaises) vendus à des prix différents selon les magasins (Lyon, Paris, Rennes, Marseille).
J'ai un tableau des ventes par jour. E6:U11).

Je souhaite trouver une formule qui me récapitule le CA par semaine et par article. ( comme dans le tableau E16:G18)

Bien sûr mon tableau comporte plus d'articles, de magasins et de dates et donc la formule mise dans mon récap n'est pas "LA" solution.

Je cherchais avec SOMME.SI.ENS , SOMMEPROD, mais je me perds un peu.
Merci à ceux qui auront un peu de temps pour m'aider.
pb.xlsx
(13.83 Kio) Téléchargé 18 fois
Avatar du membre
OOoiste
Membre impliqué
Membre impliqué
Messages : 1'607
Appréciations reçues : 22
Inscrit le : 1 octobre 2009
Version d'Excel : office 365

Message par OOoiste » 17 juillet 2016, 08:24

Bonjour,
=SOMMEPROD(($C$6:$C$11=$D17)*$B$6:$B$11*($E$3:$U$3=E$16)*$E$6:$U$11)
A+
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'701
Appréciations reçues : 701
Inscrit le : 27 août 2012
Version d'Excel : 365 Personnel

Message par Jean-Eric » 17 juillet 2016, 09:27

Bonjour,
Une proposition en normalisant les données pour pouvoir créer un TCD. :D
Cdlt.
pb.xlsm
(33.84 Kio) Téléchargé 13 fois
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Avatar du membre
bernard22
Membre dévoué
Membre dévoué
Messages : 877
Appréciations reçues : 11
Inscrit le : 26 mars 2015
Version d'Excel : 2013FR

Message par bernard22 » 17 juillet 2016, 12:19

Bonjour,
Merci à tous les 2 pour votre réactivité et la réalisation parfaite de mon problème.
Même si je préfère le TCD que je conserve précieusement, , je vais travailler la solution de formule, plus adaptée à la "clientèle" à qui est destinée la mise à jour du tableau.

Merci encore et bon dimanche.
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Stats
    par mipec » 20 mars 2020, 10:26 » dans Excel - VBA
    9 Réponses
    73 Vues
    Dernier message par mipec
    20 mars 2020, 18:42
  • stats de trading
    par blackice » 2 décembre 2018, 09:38 » dans Excel - VBA
    11 Réponses
    153 Vues
    Dernier message par blackice
    2 décembre 2018, 21:04
  • recherche et stats
    par ben128 » 21 juillet 2014, 10:48 » dans Excel - VBA
    14 Réponses
    493 Vues
    Dernier message par ben128
    23 juillet 2014, 15:33
  • un peu d'aide en stats
    par petitosteo » 17 octobre 2017, 15:09 » dans Excel - VBA
    28 Réponses
    368 Vues
    Dernier message par James007
    25 octobre 2017, 20:59
  • Gmao excel stats
    par oneil84 » 25 octobre 2019, 09:01 » dans Excel - VBA
    1 Réponses
    199 Vues
    Dernier message par oneil84
    25 octobre 2019, 09:03
  • Stats par date
    par CARLOS1 » 26 juillet 2019, 12:23 » dans Excel - VBA
    4 Réponses
    52 Vues
    Dernier message par CARLOS1
    27 juillet 2019, 13:48