Correction/information formule Le sujet est résolu

Forum pour toutes vos questions à propos d'Excel (avec ou sans macros) ...
azulo
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 30 mai 2016
Version d'Excel : 2013

Message par azulo » 17 juin 2016, 11:23

Bonjour,

Pouvez vous s'il vous plait m'expliquer la différence entre les deux formule suivante ?

=SOMME.SI(Tableau1[APPLICATION];"*"&B32&"*";Tableau1[Montant HT])

Critère : "*"&B32&"*" soit "*TOTO*" (B32 contient le texte TOTO

à quoi servent les étoiles ?

quel avantage par rapport a :

=SOMME.SI(Tableau1[APPLICATION];B32;Tableau1[Montant HT])

D'avance merci

Mehdi
MFerrand
Fanatique d'Excel
Fanatique d'Excel
Messages : 17206
Appréciations reçues : 442
Inscrit le : 20 juillet 2015
Version d'Excel : 2010 FR

Message par MFerrand » 17 juin 2016, 11:25

Bonjour,

Caractères "jokers", remplaçant aucun ou plusieurs caractères.
Cordialement.
azulo
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 30 mai 2016
Version d'Excel : 2013

Message par azulo » 17 juin 2016, 11:37

Euhh j'ai pas compris :? :?

Pouvez vous me donner un exemple ?

En gros le critère est valide a partir du moment ou la cellule contient une partie de la chaîne de caractère TOTO ?

Merci d'avance
MFerrand
Fanatique d'Excel
Fanatique d'Excel
Messages : 17206
Appréciations reçues : 442
Inscrit le : 20 juillet 2015
Version d'Excel : 2010 FR

Message par MFerrand » 17 juin 2016, 11:50

Toto
Ici Toto
Toto n'est pas là
C'est encore Toto lui-même
seront reconnus avec *Toto*
azulo
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 30 mai 2016
Version d'Excel : 2013

Message par azulo » 17 juin 2016, 12:42

:lol: :lol:

Nickel Merci....

A bientôt
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message