Correction/information formule Le sujet est résolu

Forum pour toutes vos questions à propos d'Excel (avec ou sans macros) ...
azulo
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 30 mai 2016
Version d'Excel : 2013

Message par azulo » 17 juin 2016, 11:23

Bonjour,

Pouvez vous s'il vous plait m'expliquer la différence entre les deux formule suivante ?

=SOMME.SI(Tableau1[APPLICATION];"*"&B32&"*";Tableau1[Montant HT])

Critère : "*"&B32&"*" soit "*TOTO*" (B32 contient le texte TOTO

à quoi servent les étoiles ?

quel avantage par rapport a :

=SOMME.SI(Tableau1[APPLICATION];B32;Tableau1[Montant HT])

D'avance merci

Mehdi
MFerrand
Fanatique d'Excel
Fanatique d'Excel
Messages : 16700
Appréciations reçues : 388
Inscrit le : 20 juillet 2015
Version d'Excel : 2010 FR

Message par MFerrand » 17 juin 2016, 11:25

Bonjour,

Caractères "jokers", remplaçant aucun ou plusieurs caractères.
Cordialement.
azulo
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 30 mai 2016
Version d'Excel : 2013

Message par azulo » 17 juin 2016, 11:37

Euhh j'ai pas compris :? :?

Pouvez vous me donner un exemple ?

En gros le critère est valide a partir du moment ou la cellule contient une partie de la chaîne de caractère TOTO ?

Merci d'avance
MFerrand
Fanatique d'Excel
Fanatique d'Excel
Messages : 16700
Appréciations reçues : 388
Inscrit le : 20 juillet 2015
Version d'Excel : 2010 FR

Message par MFerrand » 17 juin 2016, 11:50

Toto
Ici Toto
Toto n'est pas là
C'est encore Toto lui-même
seront reconnus avec *Toto*
azulo
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 30 mai 2016
Version d'Excel : 2013

Message par azulo » 17 juin 2016, 12:42

:lol: :lol:

Nickel Merci....

A bientôt
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • correction formule
    par yazidmeg » 7 juillet 2014, 15:39 » dans Excel - VBA
    2 Réponses
    168 Vues
    Dernier message par YoTa
    7 juillet 2014, 16:09
  • Correction formule
    par natou131 » 29 juin 2015, 12:46 » dans Excel - VBA
    6 Réponses
    211 Vues
    Dernier message par axion
    10 juillet 2015, 14:39
  • correction formule
    par charlemagne22 » 13 juillet 2016, 12:09 » dans Excel - VBA
    13 Réponses
    204 Vues
    Dernier message par charlemagne22
    13 juillet 2016, 16:26
  • Correction Formule SommeProd
    par Hosni » 3 avril 2018, 13:41 » dans Excel - VBA
    19 Réponses
    153 Vues
    Dernier message par Hosni
    16 avril 2018, 19:24
  • correction formule excel
    par Binbing » 13 janvier 2016, 12:23 » dans Excel - VBA
    4 Réponses
    96 Vues
    Dernier message par Binbing
    15 janvier 2016, 07:49
  • Correction de formule et + variante
    par Hosni » 14 juin 2016, 16:23 » dans Excel - VBA
    1 Réponses
    99 Vues
    Dernier message par frangy
    14 juin 2016, 17:00