SOMME.SI.ENS Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
J
JEROME M
Jeune membre
Jeune membre
Messages : 36
Inscrit le : 8 avril 2014
Version d'Excel : 2010

Message par JEROME M » 18 avril 2016, 15:33

Bonjour le Forum,

je "bug" sur la formule souhaitée ci dessous :

je suite faire la somme conditionnelle de la colonne G par par rapport à une colonne de compte par exemple colonne A mais seulement pour les comptes qui commence soit par 6 ou soit par 7

Merci pour votre aide

Bien cordialement

JEROME M
p
patrick1957
Passionné d'Excel
Passionné d'Excel
Messages : 3'122
Appréciations reçues : 32
Inscrit le : 24 août 2015
Version d'Excel : 2007-2010-2016 PC

Message par patrick1957 » 18 avril 2016, 16:05

Bonjour,

ma boule de cristal ne voit pas de fichier...

Pourtant, ça peut aider surtout s'il ressemble au fichier originel !!!

P.
Je fais du géocaching et vous ?
Indentez vos codes VBA, ---> http://www.oaltd.co.uk/Indenter/Default.htm
A lire pour les débutants: http://www.xlerateur.com/divers/2010/05 ... nnees-612/
J
JEROME M
Jeune membre
Jeune membre
Messages : 36
Inscrit le : 8 avril 2014
Version d'Excel : 2010

Message par JEROME M » 18 avril 2016, 16:14

Bonjour,

ci joint un tabelau excel pour exemple
le resultat souhaité est la somme de la colonne C uniquement pour les comptes de la colonne A qui commence par un 6 ou un 7

Merci de votre aide

JEROME M
exemple.xls
(18.64 Kio) Téléchargé 8 fois
p
patrick1957
Passionné d'Excel
Passionné d'Excel
Messages : 3'122
Appréciations reçues : 32
Inscrit le : 24 août 2015
Version d'Excel : 2007-2010-2016 PC

Message par patrick1957 » 18 avril 2016, 16:51

re,

une manière de faire:

=SOMMEPROD((GAUCHE($A$4:$A$304;1)="6")*($D$4:$D$304))+SOMMEPROD((GAUCHE($A$4:$A$304;1)="7")*($D$4:$D$304))

P.

edit: salut R@chid :)
Modifié en dernier par patrick1957 le 18 avril 2016, 16:52, modifié 1 fois.
Je fais du géocaching et vous ?
Indentez vos codes VBA, ---> http://www.oaltd.co.uk/Indenter/Default.htm
A lire pour les débutants: http://www.xlerateur.com/divers/2010/05 ... nnees-612/
Avatar du membre
R@chid
Membre impliqué
Membre impliqué
Messages : 2'798
Appréciations reçues : 39
Inscrit le : 14 novembre 2012
Version d'Excel : 2019 FR

Message par R@chid » 18 avril 2016, 16:51

Bonjour,
=SOMMEPROD((GAUCHE(A1:A301)="6")+(GAUCHE(A1:A301)="7");C1:C301)

@ + +
"Donnez moi un point d'appui et je soulèverai le monde"
J
JEROME M
Jeune membre
Jeune membre
Messages : 36
Inscrit le : 8 avril 2014
Version d'Excel : 2010

Message par JEROME M » 18 avril 2016, 17:12

Merci pour votre aide !
c'est tout Ok tout marche

bonne fin de journée

JEROME M
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message