Problème de formule (je pense)

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
dom08
Membre habitué
Membre habitué
Messages : 60
Inscrit le : 18 novembre 2010
Version d'Excel : 2000 FR

Message par dom08 » 7 mars 2016, 14:02

Bonjour à tous les Exceleurs et Excelleuse,

Mon gendre m'a demandé de lui faire une petit programme de compta pour sa S.C.I.
Je crois bien que je me suis un peu avancé trop vite :(

Vous allez voir en pièce jointe ce que j'ai déjà fait, mais ça ne fonctionne pas.

Sur la feuille 1 j'ai créé une sorte de base de données avec des abréviations. Après sur les autres feuilles les mois de l'année. Et en dernier le cumul pour tous les mois.

Existe t'il une formule pour que tout se fasse automatiquement ou dois je utiliser la formule sur chaque ligne "si A1=LO; A1" (c'est un exemple bien sur)

Ce que je souhaiterais c'est que lorsque j'écris "LO" tout vienne se placer au bon endroit. Ce n'est peut être pas vraiment clair pour vous, mais en voyant le tableau, je pense que vous comprendrez ma démarche. En attendant, je vous remercie toutes et tous de vous pencher sur mon problème.
Ah oui, je n'ai que la version 2000 alors....
Bien sincèrement
Dom
COMPTA ULRIC 2016.xls
(39 Kio) Téléchargé 11 fois
A
Amadéus
Modérateur
Modérateur
Messages : 17'731
Appréciations reçues : 60
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 7 mars 2016, 14:16

Bonjour
Ta formule en F3 est erronée.
=SI(C3=0;"";RECHERCHEV(C3;Feuil1!$A$1:$B$55;2))
Il manque le 4ème argument (FAUX ou 0 pour une recherche exacte. Du reste, tu peux voir l'erreur en JANVIER cellule F4
=SI(C3=0;"";RECHERCHEV(C3;Feuil1!$A$1:$B$55;2;0))
Cordialement
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
Avatar du membre
bernard22
Membre dévoué
Membre dévoué
Messages : 882
Appréciations reçues : 11
Inscrit le : 26 mars 2015
Version d'Excel : 2013FR

Message par bernard22 » 7 mars 2016, 14:23

Bonjour,
Ma contribution. Validation des données+ insertion dans la bonne colonne
COMPTA ULRIC 2016V1.xls
(63.5 Kio) Téléchargé 9 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message