Sélectionner une date pour obtenir un résultat

Bonjour

J ai un dossier avec deux feuilles. Je voudrais qu'en sélectionnant une date (en C2) sur la deuxième feuille du classeur, j'obtienne en C5 le résultat contenu dans une cellule de la première feuille en colonie H et à la même date que C2

Ci joint le dossier.....mot de passe : italia

Merci pour l'aide

Bonne matinée

Norberlingo

15compte.xlsx (52.50 Ko)

Bonjour,

Une solution dans fichier ci-dessous.

Cordialement.

17compte-1.xlsx (53.50 Ko)

Bonjour le forum,

C5 :

=SOMMEPROD(('Prets Avec'!$B$3:$B$214=C2)*('Prets Avec'!$H$3:$H$214))
alfa9 a écrit :

Bonjour,

Une solution dans fichier ci-dessous.

Cordialement.

Bonjour alfa 9

Merci pour l réponse qui à l'air de très bien fonctionner.....

Petite question : à quoi correspond le chiffre 7 de la formule ?

Encore merci

Bonne aprem

No

Re bonjour Norberlingo,

le chiffre 7 représente la 7 ème colonne dans la plage spécifiée (B.. :H..) donc colonne H.

Bonne continuation.

norberlingo a écrit :

Je voudrais qu'en sélectionnant une date (en C2) sur la deuxième feuille du classeur, j'obtienne en C5 le résultat contenu dans une cellule de la première feuille en colonie H et à la même date que C2

Pardon d'avoir perturbé ta discussion.

somprod somprod1
Rechercher des sujets similaires à "selectionner date obtenir resultat"