Fonction SOMMEPROD Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
s
sophang
Membre fidèle
Membre fidèle
Messages : 232
Inscrit le : 30 mars 2009
Version d'Excel : excel 2007

Message par sophang » 14 décembre 2015, 09:53

Bonjour,


Je vous mets en pièce jointe le fichier suivant : je voudrai faire la somme de la société ECM au 31/03/2014.
Je ne comprends pas pourquoi dans ma formule elle trouve 0, alors que je dois avoir - 3 084 545.

En vous remerciant de votre aide.
=SOMMEPROD((A5:A2699="31/03/2014")*(B5:B2699="ECM")*D5:D2699)
sommeprod.xls
(295.5 Kio) Téléchargé 6 fois
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'710
Appréciations reçues : 248
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 14 décembre 2015, 10:27

bonjour
=SOMMEPROD((A5:A2695=DATE(2014;3;31))*(B5:B2695="ecm")*(D5:D2695))
ça marche
cordialement

bonjour
=SOMMEPROD((A5:A2695="31/03/2014"*1)*(B5:B2695="ecm")*(D5:D2695))
ou encore
 =SOMMEPROD((A5:A2695=I1)*(B5:B2695="ecm")*(D5:D2695))
tu saisis la date en I1
cordialement
c'est en cherchant qu'on trouve
s
sophang
Membre fidèle
Membre fidèle
Messages : 232
Inscrit le : 30 mars 2009
Version d'Excel : excel 2007

Message par sophang » 14 décembre 2015, 13:35

Merci
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message