Fonctions SI imbriquées Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
r
rom89
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 17 septembre 2015
Version d'Excel : 2013 FR

Message par rom89 » 17 septembre 2015, 21:57

Bonjour à tous,

Je cherche à créer une formule qui pourrait me renvoyer une date déterminée en fonction des différentes conditions.
Pour être le plus synthétique possible, je vous joins le fichier avec les explications et le tableau de valeur.

Merci par avance de votre aide ! :D
aide formule.xlsx
Explication résultat souhaité
(11.87 Kio) Téléchargé 12 fois
M
MFerrand
Fanatique d'Excel
Fanatique d'Excel
Messages : 17'201
Appréciations reçues : 445
Inscrit le : 20 juillet 2015
Version d'Excel : 2010 FR

Message par MFerrand » 17 septembre 2015, 22:22

Bonsoir,
=SI(GAUCHE(A3;1)="S";SI(E3="Client";D3+35;SI(E3="";AUJOURDHUI();B3));D3+C3)
Cordialement
Modifié en dernier par MFerrand le 17 septembre 2015, 22:35, modifié 1 fois.
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'389
Appréciations reçues : 241
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 17 septembre 2015, 22:26

Bonsoir le forum,
=SI(E3=0;AUJOURDHUI();SI(ET(GAUCHE(A3;1)="S";E3="Client");D3+35;SI(GAUCHE(A3;1)="S";B3;SI(GAUCHE(A3;1)<>"S";D3+C3;))))
r
rom89
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 17 septembre 2015
Version d'Excel : 2013 FR

Message par rom89 » 17 septembre 2015, 23:07

Merci à tous !!

Les différentes formules marchent parfaitement! :D

rom89
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message