Prix selon palier

Bonjour,

Malgré mes recherches sur le forum je ne parviens pas à trouver la forule me permettant de trouver le prix en fonction de la quantitté commandé.

J'ai trois paliers, en fonction de la quantité en colonne B, le prix affiché doit être celui du palier atteint.

Je m'explique :

Pour la réf. 100001 Qte cdée = 9

Je devrais avoir le prix unitaire de la colonne D, le palier 1 n'étant pas atteint.

Si la quantitée serait de 153 par exemple, je dépasse le pallier 3 et donc le prix serait celui en colonne J.

20test.zip (15.33 Ko)

Bonjour le forum,

K2 :

=SI(B2<E2;D2;SI(B2<G2;F2;SI(B2<I2;H2;J2)))
tarifs

Bonjour

Avec des cellules au format texte

Formule en K2

=SI(ET(B2*1>=I2*1;I2*1<>"");J2;SI(ET(B2*1>=G2*1;G2<>"");H2;SI(B2*1>=E2*1;F2;D2)))

Cordialement

19test.zip (13.10 Ko)

Bonjour à tous les deux,

Merci pour vos propositions tout simplement.

Cela fonctionne parfaitement.

Un GRAND MERCI.

Rechercher des sujets similaires à "prix palier"