somme.si à gauche Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
s
sinokisme
Jeune membre
Jeune membre
Messages : 31
Inscrit le : 31 décembre 2013
Version d'Excel : FR 2010

Message par sinokisme » 11 juin 2015, 22:47

Bonjour à tous,

Je fais ce post car je veux savoir si il existe une formule pour faire des somme.si vers la gauche. Je n'ai pas trouvé de post à ce sujet sur le forum.

En effet, je sais que pour la RECHERCHEV il existe une astuce (INDEX(EQUIV()) pour l'utiliser vers la gauche.

Je vous mets ci-joint un fichier en exemple. J'ai essayé de faire une somme.si dans la cellule B20 mais cela ne marche pas.

Si vous avez une solution, je vous remercie d'avance.

Cordialement,

Sinok
somme.si à gauche.xlsx
(11.16 Kio) Téléchargé 10 fois
c
cousinhub
Membre impliqué
Membre impliqué
Messages : 2'038
Appréciations reçues : 20
Inscrit le : 28 mai 2009
Version d'Excel : xl 2016

Message par cousinhub » 11 juin 2015, 22:52

Bonsoir,

Comme ceci?
=SOMME.SI(B2:B17;A20;A2:A17)
Bonne soirée
1/ Notre ignorance n'est pas aussi vaste que notre incapacité à utiliser ce que nous savons (Marion King Hubbert - Géophysicien américain - 1903/1989)
2/ Notre seule récompense est un "Merci".....
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 11 juin 2015, 23:10

Bonsoir le forum,

Ou :
=SOMMEPROD((B2:B18=A20)*(A2:A18))
s
sinokisme
Jeune membre
Jeune membre
Messages : 31
Inscrit le : 31 décembre 2013
Version d'Excel : FR 2010

Message par sinokisme » 11 juin 2015, 23:18

Super, merci à tous les deux et bonne soirée.
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message