Mise en forme conditionelle Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
A
AntoineR33
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 17 mars 2015
Version d'Excel : xl mac 2011

Message par AntoineR33 » 18 mai 2015, 15:48

Bonjour,


Je recherche la règle qui me permettrai de faire la chose suivante :

Dans le tableau 2;colonne 1, mettre en "surbrillance rouge" le texte qui n'est pas présent dans le tableau 1, colonne 1.
(NB : Neutraliser les cases vides aussi )
Cela reste blanc si le mot est présent.

exemple : si la charge "Carburant" du tableau 2 n'est pas dans la colonne 1 du tableau 1 alors "surbriillance rouge".

Le fichier :
Mise en forme conditionnelle.xlsx
(37.66 Kio) Téléchargé 7 fois

Dans l'espoir d'un solution :-)

Merci d'avance !

Antoine
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 18 mai 2015, 16:14

Bonjour le forum,

MFC : K9 : =NB.SI($B$9:$C$25;$K9)=0

MFC : K9 : La valeur de la cellule est égale à 0

S'applique à : =$K$9:$L$25

Remarque : la deuxième règle doit être placée en tête.
A
AntoineR33
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 17 mars 2015
Version d'Excel : xl mac 2011

Message par AntoineR33 » 18 mai 2015, 17:13

Merci pour cette réponse rapide !
Cela fonctionne !

Merciiiiiii
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message