formule pour compter sur plusieurs plages différentes Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
j
jad73
Membre fidèle
Membre fidèle
Messages : 327
Inscrit le : 18 mai 2011
Version d'Excel : 2010

Message par jad73 » 14 décembre 2014, 11:11

bonjour le forum

je recherche une formule pour compter combien de fois est présent un nombre sur plusieurs lignes différentes
les plages se trouvent en Y3:AM5-Y31:AM33-Y52:AM54
le nombre en BR2
j'ai essayé =SOMMEPROD(($Y$3:$AM$5)*($Y$31:$AM$33)*($Y$52:$AM$55);BR2)
mais aucun résultat
merci
Avatar du membre
Banzai64
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'690
Appréciations reçues : 5
Inscrit le : 21 novembre 2010
Version d'Excel : 2003 FR (learning 2010 - 2013)

Message par Banzai64 » 14 décembre 2014, 11:17

Bonjour

A tester
=NB.SI($Y$3:$AM$5;$BR$2)+NB.SI($Y$31:$AM$33;$BR$2)+NB.SI($Y$52:$AM$54;$BR$2)
j
jad73
Membre fidèle
Membre fidèle
Messages : 327
Inscrit le : 18 mai 2011
Version d'Excel : 2010

Message par jad73 » 14 décembre 2014, 18:52

bonjour Banzai64, le forum
merci pour ta réponse, c'est parfait.
merci
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message