SOMME.PROD .. Impossible de rajouter un calcul en nombre Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
x
xavpowa
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 19 août 2014
Version d'Excel : 2011

Message par xavpowa » 9 octobre 2014, 13:21

Bonjour,

Je suis face à une impasse et ayant été bluffé par votre réactivité et votre connaissance, je vous sollicite afin, si possible, me trouver une solution.

En effet, je suis actuellement en train de créer un tableau de suivi des ventes et dans la partie "CONSULTER" (le bouton que vous verrez dans le fichier), il y a un tableau de bord qui explique que "Tel personne à vendu ça (ça = "x")".
Cependant il y a aussi le produit "OVP" qui est "monétaire" (exemple : 5000) et non "x", du coup je n'arrive pas à le rajouter dans SOMME.PROD.

Vous verrez par vous-même je pense..

Pourriez-vous me donner la formule correcte ?

J'ai rajouté du macros sur le bouton "CONSULTER", dont le mot de passe est pour le moment "Victoire2014", afin de pouvoir accéder au fameux tableau de bord.

Merci par avance.. :oops:
Suivi agence.xlsm
(35.47 Kio) Téléchargé 26 fois
Avatar du membre
Nad
Passionné d'Excel
Passionné d'Excel
Messages : 4'813
Appréciation reçue : 1
Inscrit le : 16 mars 2008
Version d'Excel : 2003 FR - 2007 FR

Message par Nad » 9 octobre 2014, 13:29

Bonjour

Sous réserve d'avoir compris ta demande, on compte toutes les cellules non vides
=SOMMEPROD(('TABLEAU DE SUIVI'!$F$6:$J$10001<>"")*('TABLEAU DE SUIVI'!$C$6:$C$10001=B6))
Amicalement
Nad
x
xavpowa
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 19 août 2014
Version d'Excel : 2011

Message par xavpowa » 9 octobre 2014, 13:32

Waow, c'est précisément ça et tellement plus simple !!

Quelle rapidité une nouvelle fois.. ::o !

MERCI INFINIMENT ::D !!!
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message