Conditions multiples Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
A
ACCLPC
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 29 août 2014
Version d'Excel : Mac

Message par ACCLPC » 30 septembre 2014, 18:21

Bonjour,

Je cherche à obtenir un coefficient en fonction du nombre d'enfants dans le foyer :
-si 1 enfant : 0,0006
-Si 2 enfants : 0,0005
-Si 3 enfants: 0,0004
- si 4 enfants et + : 0,0003

voici ma formule:
=si(A3="1";0,0006;=et(=si(A3="2";0,0005)=et(=si(A3="3";0,0004;0,0003))))

Ca ne fonctionne pas...
Merci d'avance !
Avatar du membre
leakim
Membre impliqué
Membre impliqué
Messages : 1'809
Appréciations reçues : 13
Inscrit le : 11 décembre 2012
Version d'Excel : 2010 - 2016 FR
Téléchargements : Mes applications

Message par leakim » 30 septembre 2014, 18:32

Bonjour,
Un essai avec
=SI(A3=1;0,0006;SI(A3=2;0,0005;SI(A3=3;0,0004;0,0003)))
Il y a aussi la fonction CHOISIR() :wink:
=SI(A3>=4;0,0003;CHOISIR(A3;0,0006;0,0005;0,0004))
A me redire,

Leakim
On apprend par des essais/erreurs. L'erreur, serait de ne pas en faire... :noel:
Image
Avatar du membre
fred2406
Membre impliqué
Membre impliqué
Messages : 2'243
Appréciations reçues : 49
Inscrit le : 13 mai 2014
Version d'Excel : O365Pro-2019-2011MAC
Version de Calc : 6.3

Message par fred2406 » 30 septembre 2014, 18:33

bonjour
voici une proposition
=SI(A3>=4;0,0003;SI(A3=3;0,0004;SI(A3=2;0,00005;0,00006)))
j'ai repris le meme exemple le nombre d'enfant testé est en A3
fred
Je ne réponds pas aux M.P. non sollicités.
Ne pas oublier :
:btres:
Fred :O-O:
A
ACCLPC
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 29 août 2014
Version d'Excel : Mac

Message par ACCLPC » 30 septembre 2014, 18:36

Super ! merci beaucoup et bonne soirée
Avatar du membre
fred2406
Membre impliqué
Membre impliqué
Messages : 2'243
Appréciations reçues : 49
Inscrit le : 13 mai 2014
Version d'Excel : O365Pro-2019-2011MAC
Version de Calc : 6.3

Message par fred2406 » 30 septembre 2014, 18:45

Si une des propositions te convient merci de mettre le sujet en résolu... Le petit V en vert
Merci
Fred
Modifié en dernier par fred2406 le 30 septembre 2014, 18:52, modifié 1 fois.
Je ne réponds pas aux M.P. non sollicités.
Ne pas oublier :
:btres:
Fred :O-O:
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 30 septembre 2014, 18:51

Bonsoir le forum,

Dans le cas où le foyer n'a pas d'enfant :

=SI(A3=0;0;SI(A3=1;0,0006;SI(A3=2;0,0005;SI(A3=3;0,0004;0,0003))))

mbbp
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message