cumul de fonction si?

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
debutexcel2
Nouveau venu
Nouveau venu
Messages : 4
Inscrit le : 28 juillet 2014
Version d'Excel : 2013 FR

Message par debutexcel2 » 31 juillet 2014, 22:48

Bonjour,

j'aimerais cumuler des fonctions si:
J'ai trois colonnes qui peuvent contenir des chiffres quelconques (une seule colonne sur les trois contient a chaque fois) => mais si il y a un chiffre dans une colonne je veux écrire un mot précis
Pour n'importe quel chiffre:
dans la Colonne 1 écrire pomme sinon rien + si chiffre colonne 2 écrire poire sinon rien + si chiffre colonne 3 écrire pêches sinon rien

J'ai essayé plusieurs fonctions mais pas moyen..

Merci pour votre aide
E
EngueEngue
Membre impliqué
Membre impliqué
Messages : 1'493
Inscrit le : 12 décembre 2013
Version d'Excel : 2010

Message par EngueEngue » 31 juillet 2014, 23:04

=si(a1<>"";"pomme;si(b1<>"";"poire";si(c1<>"";"pêche";"")))
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'378
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 31 juillet 2014, 23:18

Bonsoir le forum,

=SI(ESTNUM(A1);"Pomme";SI(ESTNUM(B1);"Poire";SI(ESTNUM(C1);"Pêche";"")))

mbbp
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message