Problème formule NB.SI dans formule SI

Y compris Power BI, Power Query et toute autre question en lien avec Excel
n
nicodenc
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 16 mai 2014
Version d'Excel : 2010

Message par nicodenc » 16 mai 2014, 06:41

Bonjour,

Je suis actuellement en mission au Cambodge, et je dois rendre automatique la création de graphique à partir d'un fichier déjà existant. Je ne peux modifier le format ou le tableaux ce qui pose des contraintes.

L'objectif et de compter par une formule NB.SI en respectant la condition de ne pas compter si dans la colonne Status il y'a marqué "cancelled".

cette formule doit être appliquée sur les feuilles annexes, et dépendent des colonnes "Nationality", "Tour Company", "hotel", "booking by", et "How they know us".

Vous trouverez le fichier en PJ.
ET Visitor Booking List 2014 (Simplified).rar
fichier excel base de travail
(101.7 Kio) Téléchargé 24 fois
Avatar du membre
oyobrans
Membre impliqué
Membre impliqué
Messages : 1'018
Appréciations reçues : 15
Inscrit le : 27 septembre 2013
Version d'Excel : 2016

Message par oyobrans » 16 mai 2014, 07:06

Bonjour,

Sur ta feuille Booking, tu peux utiliser par exemple en B2:
=NB.SI.ENS('2014'!Q2:Q510;"Direct Mail";'2014'!B2:B510;"<>Cancelled")
La fonction NB.SI.ENS te permet de définir des critères multiples.

NB : Gaffe aux mails dans ton fichier.
Cordialement.

Aide-toi et le ciel t'aidera.
[ GIF animé de Dave Whyte ]
n
nicodenc
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 16 mai 2014
Version d'Excel : 2010

Message par nicodenc » 16 mai 2014, 07:14

Merci pour cette réponse, ça a l'air de fonctionner correctement.
Je modifie mes formules.

Merci encore,

Nicolas
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message