Associer auto. critères correspondant à des variables

Y compris Power BI, Power Query et toute autre question en lien avec Excel
h
harry
Jeune membre
Jeune membre
Messages : 23
Inscrit le : 30 mars 2013
Version d'Excel : 2007FR

Message par harry » 2 mars 2014, 14:31

Je propose à celle ou celui voudra bien me répondre, de bien vouloir se reporter au fichier joint pour comprendre mon problème.

Avec mes sincères remerciements...


Harry
Exercice.xls
(23 Kio) Téléchargé 12 fois
h
h2so4
Passionné d'Excel
Passionné d'Excel
Messages : 8'676
Appréciations reçues : 310
Inscrit le : 16 juin 2013
Version d'Excel : 365 UK Windows 10

Message par h2so4 » 2 mars 2014, 15:45

Bonjour,

formule à mettre en B13 et à tirer vers la droite et vers le bas.

=RECHERCHEV($A13;$A$1:$D$11;COLONNE(B1);FAUX)
h
harry
Jeune membre
Jeune membre
Messages : 23
Inscrit le : 30 mars 2013
Version d'Excel : 2007FR

Message par harry » 2 mars 2014, 16:36

Merci H2So4,

Votre réponse me satisfait totalement. Je vais tenter de l'appliquer à mes fichiers sur les élèves.
A bientôt,

Bien à vous,

Harry
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message