Clacul selon plusieurs plusieurs critères Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
didier83
Membre habitué
Membre habitué
Messages : 53
Inscrit le : 11 février 2014
Version d'Excel : 2010

Message par didier83 » 11 février 2014, 17:06

Bonjour,

Nouveau sur ce forum, je galère avec mon tableur Excel en ne parvenant pas à trouver la bonne formule pour calculer le nombre de fruits rapportés par telle personne tel mois. J'illustre mon dilemme par un tableur dont la formule erronée se situe en case R5.

Merci beaucoup pour votre aide et bonne soirée.
Classeur2.xlsx
(162.58 Kio) Téléchargé 43 fois
Avatar du membre
Banzai64
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'726
Appréciations reçues : 4
Inscrit le : 21 novembre 2010
Version d'Excel : 2003 FR (learning 2010 - 2013)

Message par Banzai64 » 11 février 2014, 18:04

Bonjour

:bv:

:bv3:

Avant de tester il faut lire
didier83 Formules V001.xlsx
(167.04 Kio) Téléchargé 45 fois
Image
d
didier83
Membre habitué
Membre habitué
Messages : 53
Inscrit le : 11 février 2014
Version d'Excel : 2010

Message par didier83 » 12 février 2014, 19:34

Banzai64 a écrit :Bonjour

:bv:

:bv3:

Avant de tester il faut lire
Voici ce classeur modifié, merci à vous cordialement
Classeurs fruits 2014.xls
(265.5 Kio) Téléchargé 36 fois
Avatar du membre
Banzai64
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'726
Appréciations reçues : 4
Inscrit le : 21 novembre 2010
Version d'Excel : 2003 FR (learning 2010 - 2013)

Message par Banzai64 » 12 février 2014, 21:29

Bonsoir

Cela devient trop complexe pour moi
Les données ne sont plus organisées de le même manière que sur ton premier fichier, donc la formule ne va plus
On pourrait la modifier mais la je ne vois pas

Je passe la main

J'essaierai quand même de trouver, mais je risque de mettre du temps

Désolé
Image
d
didier83
Membre habitué
Membre habitué
Messages : 53
Inscrit le : 11 février 2014
Version d'Excel : 2010

Message par didier83 » 12 février 2014, 22:29

OK, merci tout de même.
Bonne soirée
k
ketamacanna
Membre dévoué
Membre dévoué
Messages : 878
Inscrit le : 1 février 2010
Version d'Excel : 2010 FR

Message par ketamacanna » 13 février 2014, 01:03

Bonsoir Banzai, didier83 :

C'est vrai que c'est un peu l'usine à gaz le fichier mais je te propose tout de même le fichier ci-dessous :
Classeurs fruits 2014 retour.xls
(280.5 Kio) Téléchargé 37 fois
Petite précision : pour le total de la colonne produit; on ne travaille que sur la colonne AJ ou alors
c'est le somme de AJ +AK
Attention également à tes formules de sommes : à certains endroits tu as fait des erreurs

EX :
- en cellule AU47 le formule est =SOMME(AU41:AU46) alors qu'en cellule AV47 la formule est =SOMME(AV41:AV47) : cela crée des références circulaires et le résultat est erronné. Tu as du te planter en recopiant la cellule vers la droite.
J'ai corrigé ce que j'ai vu et vérifié les montants, ça m'a l'air correcte. A toi de valider ou pas le fichier envoyé.

cdt

cdt
d
didier83
Membre habitué
Membre habitué
Messages : 53
Inscrit le : 11 février 2014
Version d'Excel : 2010

Message par didier83 » 13 février 2014, 13:26

Merci beaucoup de ton aide si précieuse, tu es génial. Je vais m'empresser de tester ce nouveau classeur et te dirais. Bonne journée
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message