How to customize a 12 month rolling average to a 12 moving rolling percenta

Excel Pros.

I am not sure if you can help me. I just don't know.

My problem here is this:

How can I convert the 12 month rolling average: See below.

=IF(ROW(A13)<13,"",AVERAGEIFS($C$2:$C$5000,$B$2:$B$5000,">"&EDATE(B13,-12),$B$2:$B$5000,"<="&B13))

To a 12 month percentage rolling average:

If you all are willing. Here is the example below:

Hello !

Sorry my English is not good !

But try this equation :

=SI(MOD(LIGNE()-1;12)=0;MOYENNE.SI.ENS($C$2:$C$5000;$B$2:$B$5000;">"&MOIS.DECALER(B6;-12);$B$2:$B$5000;"<="&B6);"")

Perapse she isgood !

Good Bye

LouReeD

Thanks for your swift reply.

I am not sure if I make the error. However, I am getting an error.

Will like to place the formula in column cell "F".

How do you want me to proceed?

Thanks.

But i think i make a mistake...

@ bientôt

LouReeD

Hey. Good Day. How do you want me to proceed?

Guten morgen corriedtoppin,

du hast nicht mal das Dokument von LouReeD geöffnet und du fragst immer noch wie du vorgehen solltest?

Außerdem hier wird nur französich gesprochen! Wenn du unbedingt englisch sprechen möchtest, geh doch in englischen Foren!

Bonne journée

Hello

For fun and made with Power Query.

Calculations to check.

Regards.

8corriedtoppin.xlsx (30.36 Ko)

Jean-Eric

Hello Good day. You are a wonderful person.

Here I am, seems embarrassed sometimes to post questions or statements, most often and someone still answered my plead.

I real appreciate it lot.

The excel you have create is wonderful. Both you and LouReeD are wonderful. I now have two excel files to help me.

Thank you for helping Jean-Eric

Rechercher des sujets similaires à "how customize month rolling average moving percenta"