La fonction si et ou

Y compris Power BI, Power Query et toute autre question en lien avec Excel
A
ABDALAH
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 16 janvier 2020
Version d'Excel : 2013

Message par ABDALAH » 16 janvier 2020, 22:48

Bonjour j'aimerai créer une formule qui me permettra de résoudre ce teste pour mes agents
la formule est la suivante
a partir de ces 3 notes qui sont dans les cellules A2 B2 C2 si l'agent a au moins 2 de ces notes supérieur ou égale à 10 alors il est admis si non il est retenu
Veuillez m'aider à résoudre ce problème merci
h
h2so4
Passionné d'Excel
Passionné d'Excel
Messages : 8'978
Appréciations reçues : 359
Inscrit le : 16 juin 2013
Version d'Excel : 365 UK Windows 10

Message par h2so4 » 16 janvier 2020, 23:22

bonsoir,

essaie cette formule
=SI(NB.SI(A2:C2;">=10")>1;"admis";"refusé")
A
ABDALAH
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 16 janvier 2020
Version d'Excel : 2013

Message par ABDALAH » 18 janvier 2020, 00:53

haa c'est super ça fonctionne normale
tu m'excuses je voulais ajouter sur la formule si il réussi les deux test avec des notes supérieurs à 10 et la troisième note est entre 8 et 10 le message sera "admis" est ce possible merci
h
h2so4
Passionné d'Excel
Passionné d'Excel
Messages : 8'978
Appréciations reçues : 359
Inscrit le : 16 juin 2013
Version d'Excel : 365 UK Windows 10

Message par h2so4 » 18 janvier 2020, 01:04

bonsoir,

voici
=SI(ET(NB.SI(A2:C2;">=10")>1;NB.SI(A2:C2;">=8")=3);"admis";"refusé")
A
ABDALAH
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 16 janvier 2020
Version d'Excel : 2013

Message par ABDALAH » 18 janvier 2020, 22:58

haa!! vous êtes géniale ça marche a merveille Qu'allah vous paye les génies son tranquille dans leur coin merci encore
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message