Recherchev

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
l
letranquille
Membre habitué
Membre habitué
Messages : 80
Inscrit le : 3 février 2018
Version d'Excel : 2007

Message par letranquille » 3 novembre 2019, 21:14

Bonsoir le forum

je ne parviens pas à réaliser ce que je souhaite
foutue mémoire qui me joue des tours

Dans la colonne A j'ai des numéros qui défilent

Par exemple dans ces numéros j'ai le 5 qui revient plusieurs

Je souhaite Afficher un numéro dans la colonne G à chaque fois que je rencontre un 5 dans la colonne A
je trouve un 5 en A11 EN G11 le numéro 140 (ce numéro est un numéro fantaisiste pour reconnaitre le 5)
Je trouve un 5 en A111 EN G111 le numéro 140 (ce numéro est un numéro fantaisiste pour reconnaitre le 5)

Je vous remercie par avance
Bonne soirée à vous
Classeur2.zip
(6.39 Kio) Téléchargé 3 fois
Avatar du membre
Yvouille
Passionné d'Excel
Passionné d'Excel
Messages : 9'123
Appréciations reçues : 89
Inscrit le : 6 avril 2007
Version d'Excel : 2016

Message par Yvouille » 3 novembre 2019, 21:40

Salut,

Par rapport à ta demande, la réponse est de placer =SI(A7=5;140;"") et G7 et d'încrémenter cette formule vers le bas.

Mais probablement que tu t'es mal exprimé :|

Ne place pas d'instructions dans le fichier, uniquement sur le fil, stp.

Cordialement.
Classeur2_V1.xlsm
(11.74 Kio) Téléchargé 1 fois
Yvouille

Valais de Coeur
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Erreur Sommes=(RechercheV();RechercheV())
    par PépéMax » 13 mai 2020, 10:49 » dans Excel - VBA
    10 Réponses
    71 Vues
    Dernier message par PépéMax
    13 mai 2020, 18:56
  • RechercheV
    par Leo10Messi » 9 mai 2019, 14:26 » dans Excel - VBA
    17 Réponses
    199 Vues
    Dernier message par Leo10Messi
    28 mai 2019, 13:53
  • rechercheV
    par ericp » 21 août 2017, 19:32 » dans Excel - VBA
    6 Réponses
    98 Vues
    Dernier message par ericp
    22 août 2017, 16:20
  • Recherchev
    par Moreno076 » 19 décembre 2019, 17:58 » dans Excel - VBA
    4 Réponses
    39 Vues
    Dernier message par Moreno076
    19 décembre 2019, 18:25
  • rechercheV
    par aurelia22 » 26 septembre 2017, 12:00 » dans Excel - VBA
    6 Réponses
    124 Vues
    Dernier message par aurelia22
    27 septembre 2017, 10:17
  • recherchev
    par lego35 » 13 novembre 2016, 18:25 » dans Excel - VBA
    2 Réponses
    95 Vues
    Dernier message par CORDIA5
    14 novembre 2016, 13:15