Aide pour formule matricielle

Y compris Power BI, Power Query et toute autre question en lien avec Excel
B
Benjen
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 26 avril 2019
Version d'Excel : Excel 2010

Message par Benjen » 18 octobre 2019, 12:23

Bonjour,

Je me permets de vous importuner pour avoir une aide.

Dans le cadre d'une création de fiche personnage (pour jeu de rôle), j'ai crée un fichier excel plutôt simple.

Mais je rencontre un hic.
Sur l'onglet intitulé "Historiques", le joueur doit choisir 2 historiques parmi une liste.
Cette dernière s'étale de A14 à B78 : A est la colonne contenant la case cochée par un "x" et B est la colonne contenant le nom de l'historique choisi.

Je souhaite que, sur la page de synthèse finale, une formule matricielle aille chercher les éléments de la colonne B de l'onglet "Historiques" pour les mettre en B18 et B19 de l'onglet finale.

J'ai tenté de le faire moi-même, mais je n'y arrive pas... ::(

Auriez-vous une solution à m'apporter?
j
jvdo
Jeune membre
Jeune membre
Messages : 43
Appréciation reçue : 1
Inscrit le : 25 juillet 2018
Version d'Excel : 2010

Message par jvdo » 18 octobre 2019, 13:31

Bonjour à tous,

Essaye :
en B18 : =RECHERCHEV("x";$A$14:$B$78;2;FAUX)
en B19 : =RECHERCHEV("x";$A$14:$B$78;2;VRAI)

cordialement
G
Girodo
Membre dévoué
Membre dévoué
Messages : 629
Appréciations reçues : 35
Inscrit le : 24 mars 2015
Version d'Excel : 2010

Message par Girodo » 18 octobre 2019, 13:33

Salut,

Une autre proposition pour ma part,

Girodo,
Test.xlsx
(10.11 Kio) Téléchargé 2 fois
Petit Chêne deviendra gland ! :btres:
B
Benjen
Jeune membre
Jeune membre
Messages : 28
Inscrit le : 26 avril 2019
Version d'Excel : Excel 2010

Message par Benjen » 18 octobre 2019, 13:39

Merci pour vos solutions!
Ce n'est pas exactement ce que je cherche, mais ça marche et c'est tout ce qui compte! :thx:
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message