Conditions multiples

Y compris Power BI, Power Query et toute autre question en lien avec Excel
d
devito
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 6 septembre 2019
Version d'Excel : 2013

Message par devito » 6 septembre 2019, 19:43

Bonsoir,

J'essaie de monter une formule me permettant d'analyser des résultats pour des élèves. Soit une condition "si" avec plusieurs conditions multiples et un "ET". Je m'explique.

J'analyse les points obtenus dans une colonne donnée. Ainsi, si l'élève obtient entre 0 et 14, la valeur indiquée doit être "NON". S'il a plus ou 14 points alors c'est "OUI" et s'il a 0, je désire indiquer "ABS" (pour absent).

J'arrive à produire la moitié de mon test, mais je ne sais pas comment coupler les deux éléments.

=SI(ET(('090R_ExportStatistiquesAttestat'!K2>0);('090R_ExportStatistiquesAttestat'!K2<14));"NON";"OUI")

ceci pour les deux premières conditions, à couple avec

SI('090R_ExportStatistiquesAttestat'!K2=0;"ABS"))

afin d'avoir la totalité du test…

J'espère avoir été suffisamment clair… si quelqu'un pouvait m'aider, ce serait top !

Mille mercis !

Avec mes cordiales salutations
David
B
B52
Jeune membre
Jeune membre
Messages : 20
Inscrit le : 13 décembre 2018
Version d'Excel : 2013

Message par B52 » 6 septembre 2019, 20:12

Bonjour Devito Bonjour Forum

Essai :

=SI(A1=0;"ABS";SI(A1<14;"NON";"OUI"))
0 ABS
5 NON
10 NON
15 OUI
9 NON
14 OUI
6 NON
8 NON
7 NON
15 OUI
0 ABS
11 NON
Merci
d
devito
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 6 septembre 2019
Version d'Excel : 2013

Message par devito » 6 septembre 2019, 22:12

Cela semble fonctionner ! Merci beaucoup ! :-)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Conditions si multiples ?
    par Mishayou » 25 janvier 2019, 14:29 » dans Excel - VBA
    4 Réponses
    178 Vues
    Dernier message par dhany
    26 janvier 2019, 01:25
  • Conditions multiples
    par goam » 8 août 2019, 12:21 » dans Excel - VBA
    4 Réponses
    287 Vues
    Dernier message par goam
    8 août 2019, 15:47
  • Conditions multiples
    par AlexisD » 27 décembre 2018, 16:07 » dans Excel - VBA
    4 Réponses
    98 Vues
    Dernier message par Nathalie Charette
    27 décembre 2018, 17:00
  • Conditions multiples !
    par SAER » 1 avril 2020, 21:13 » dans Excel - VBA
    7 Réponses
    67 Vues
    Dernier message par tulipe_4
    2 avril 2020, 18:41
  • Conditions multiples
    par ACCLPC » 30 septembre 2014, 18:21 » dans Excel - VBA
    5 Réponses
    434 Vues
    Dernier message par mbbp
    30 septembre 2014, 18:51
  • Conditions Multiples
    par Laurent59 » 1 novembre 2014, 22:24 » dans Excel - VBA
    5 Réponses
    375 Vues
    Dernier message par Laurent59
    2 novembre 2014, 14:16