Recherchev

Y compris Power BI, Power Query et toute autre question en lien avec Excel
j
jmd
Fanatique d'Excel
Fanatique d'Excel
Messages : 10'603
Appréciations reçues : 251
Inscrit le : 8 décembre 2007
Version d'Excel : 365 + PowerBI

Message par jmd » 15 août 2019, 15:06

hendji a écrit :
15 août 2019, 14:55
Merci pour ce merveilleux conseil qui ne fait pas avancer mon schmilblick.
Je vais essayer de chercher conseil ailleurs.
Cordialement
re on te donne des conseils pour aller vite à ton résultat, pour apprendre et comprendre et James fournit un fichier et tu es de mauvaise humeur 8[]

cordialement
Apprenez les fonctions d'Excel.
Exemple "Mettre sous forme de tableau", TCD, "Récupérer des données".
Apprendre les fonctionnalités "récentes".
Avatar du membre
James007
Fanatique d'Excel
Fanatique d'Excel
Messages : 12'007
Appréciations reçues : 421
Inscrit le : 30 août 2014
Version d'Excel : 2007 EN

Message par James007 » 15 août 2019, 15:46

Re,

Lorsque tu auras eu l'occasion de consulter le fichier Test Formula 1 ...

il ne faudra pas hésiter à faire part de tes commentaires ... ;;)
A+

:)

Quand on n’a qu’un marteau, tous les problèmes deviennent des clous…
h
hendji
Jeune membre
Jeune membre
Messages : 49
Inscrit le : 9 janvier 2017
Version d'Excel : 2013 FR

Message par hendji » 15 août 2019, 16:35

James 007,
Je viens juste de voir ton excellent fichier qui me donne tout ce dont j'avais voulu faire mais...le niveau est trop haut pour moi et je ne comprends pas les formules. Je ne suis qu'un apprenti débutant :lole: et je ne décrypte pas encore bien les formules. J'ai besoin de choses simples c'est pour ça que je demandais à ce qu'on m'explique ma formule suivante : =RECHERCHEV(B3;$AJ$3:$BP$32;24;0)

Je prendrais mon temps pour essayer de comprendre et de mettre en application ta formule.
Merci encore pour ce coup de main.
Cordialement
Avatar du membre
James007
Fanatique d'Excel
Fanatique d'Excel
Messages : 12'007
Appréciations reçues : 421
Inscrit le : 30 août 2014
Version d'Excel : 2007 EN

Message par James007 » 15 août 2019, 16:53

Re,

Deux Sujets bien distincts l'un de l'autre :

1. Content que les formules 3D répondent à ton besoin ... ;;)

2. Concernant l'explication de RechercheV ... je te conseille l'explication très claire de Sébastien

https://www.excel-pratique.com/fr/fonctions/recherchev.php

En espèrant que cela t'aide

P.S. Ne crois surtout pas que la fonction RechercheV puisse remplacer les formules matricielles 3D ... !!!
Modifié en dernier par James007 le 16 août 2019, 08:16, modifié 1 fois.
A+

:)

Quand on n’a qu’un marteau, tous les problèmes deviennent des clous…
j
jmd
Fanatique d'Excel
Fanatique d'Excel
Messages : 10'603
Appréciations reçues : 251
Inscrit le : 8 décembre 2007
Version d'Excel : 365 + PowerBI

Message par jmd » 15 août 2019, 17:08

hendji a écrit :
15 août 2019, 16:35
ma formule suivante : =RECHERCHEV(B3;$AJ$3:$BP$32;24;0)
cette formule affiche la valeur lue dans le tableau $AJ$3:$BP$32, dans la ligne commençant par la valeur identique à B3, dans la 24ièpe colonne du tableau $AJ$3:$BP$32
0 signifie qu'il faut trouver exactement la valeur contenue en B3

mais comme James et moi te l'avons dit, il y a tellement de bons tutos sur le net

amitiés
Apprenez les fonctions d'Excel.
Exemple "Mettre sous forme de tableau", TCD, "Récupérer des données".
Apprendre les fonctionnalités "récentes".
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Recherchev
    par kipre » 13 avril 2018, 12:57 » dans Excel - VBA
    6 Réponses
    114 Vues
    Dernier message par LouReeD
    17 avril 2018, 08:11
  • RechercheV
    par BonVin » 4 octobre 2017, 11:37 » dans Excel - VBA
    4 Réponses
    94 Vues
    Dernier message par BonVin
    4 octobre 2017, 12:29
  • recherchev
    par lolo69490 » 30 juin 2014, 14:54 » dans Excel - VBA
    3 Réponses
    64 Vues
    Dernier message par tulipe_3
    30 juin 2014, 16:54
  • recherchev
    par fanou2009 » 24 février 2017, 08:36 » dans Excel - VBA
    2 Réponses
    132 Vues
    Dernier message par jmd
    25 février 2017, 18:01
  • Recherchev
    par JPMC » 22 mars 2019, 22:16 » dans Excel - VBA
    14 Réponses
    205 Vues
    Dernier message par m3ellem1
    4 avril 2019, 23:43
  • RechercheV
    par preststeph » 19 mars 2019, 19:11 » dans Excel - VBA
    3 Réponses
    46 Vues
    Dernier message par mbbp
    19 mars 2019, 19:43