Problème de formule Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
i
ilienfrancois
Membre fidèle
Membre fidèle
Messages : 252
Appréciations reçues : 3
Inscrit le : 15 juillet 2019
Version d'Excel : 2019

Message par ilienfrancois » 27 juillet 2019, 16:23

Bonjour
problème de formule
car il ne devrais me mettre en B8 uniquement le cheval avec une cote maxi de 2.9
Qu'il trouve de B5 a U5
Hors la cote de B8 et a 4.3
Copie de BMW suite (1).xlsx
(40.97 Kio) Téléchargé 6 fois
m
mdo100
Membre dévoué
Membre dévoué
Messages : 876
Appréciations reçues : 37
Inscrit le : 25 mai 2013
Version d'Excel : 2010 FR

Message par mdo100 » 28 juillet 2019, 12:18

Bonjour ilienfrancois, le forum,

A tester en "B8"
=SIERREUR(PETITE.VALEUR(SI((B5:U5>0)*(B5:U5<=2,9);B3:U3);1);"")
Formule matricielle à valider avec les touches ctrl + maj + entrée
ilienfrancois.xlsx
(40.64 Kio) Téléchargé 2 fois
Cordialement.

PS: Pour la cellule "B9"
=SIERREUR(SI(RECHERCHEH(B8;$B$3:$U$5;3;0)<=2,9;"ok";);"non ok")
Formule normale.

Cdlt.
i
ilienfrancois
Membre fidèle
Membre fidèle
Messages : 252
Appréciations reçues : 3
Inscrit le : 15 juillet 2019
Version d'Excel : 2019

Message par ilienfrancois » 28 juillet 2019, 12:56

merci problème resolu
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message