Problème de formule

Bonjour

problème de formule

car il ne devrais me mettre en B8 uniquement le cheval avec une cote maxi de 2.9

Qu'il trouve de B5 a U5

Hors la cote de B8 et a 4.3

Bonjour ilienfrancois, le forum,

A tester en "B8"

=SIERREUR(PETITE.VALEUR(SI((B5:U5>0)*(B5:U5<=2,9);B3:U3);1);"")

Formule matricielle à valider avec les touches ctrl + maj + entrée

2ilienfrancois.xlsx (40.64 Ko)

Cordialement.

PS: Pour la cellule "B9"

=SIERREUR(SI(RECHERCHEH(B8;$B$3:$U$5;3;0)<=2,9;"ok";);"non ok")

Formule normale.

Cdlt.

merci problème resolu

Rechercher des sujets similaires à "probleme formule"