Formule INDEX et IF Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
C
CDB
Membre habitué
Membre habitué
Messages : 132
Inscrit le : 15 octobre 2018
Version d'Excel : 2010

Message par CDB » 21 juin 2019, 07:03

Bonjour le forum,

Je souhaite avoir une formule pouvant donner le résultat en fonction d'une recherche et d'une condition.
Le résultat de la formule doit changer en fonction du contenu d'une cellule.
Ci joint un exemple qui je l'espère sera assez explicite.

D'avance merci pour votre aide
Formule Index Et IF.xlsx
(10.65 Kio) Téléchargé 1 fois
Avatar du membre
bernard22
Membre dévoué
Membre dévoué
Messages : 877
Appréciations reçues : 11
Inscrit le : 26 mars 2015
Version d'Excel : 2013FR

Message par bernard22 » 21 juin 2019, 07:16

Bonjour,
Si j'ai bien compris
=SI(ESTVIDE(C3);0;INDEX(Capacité!A:D;EQUIV(Input!B3;Capacité!B:B;0);EQUIV("DL";Capacité!C:C;0)))
@+
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message