Formule Index/Equiv Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Avatar du membre
Sorento
Jeune membre
Jeune membre
Messages : 16
Inscrit le : 11 janvier 2018
Version d'Excel : 2007

Message par Sorento » 26 avril 2019, 09:00

Test.xlsx
(18.5 Kio) Téléchargé 3 fois
Bonjour

Je souhaiterais mettre en place une formule Index/Equiv dans un fichier d'etude tarifaire.

Fut un temps je savais le faire ... Mais comme c'est une formule que je ne pratique plus beaucoup j'ai du mal.

Du coup je m'en remet a vous ^^

Dans l'onglet détail je souhaiterai rechercher la valeur H4 dans l'onglet Etude T pour avoir le montant de la colonne 10

Du coup j'ai crée ma formule en ce sens :

=INDEX($B$4:$P$4;EQUIV(H4;Tarif;0);1)

Mais ça ne marche pas ...

Pouvez vous m'indiquer l'erreur ?

Merci
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 13'921
Appréciations reçues : 828
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 26 avril 2019, 09:04

Bonjour,

ici un simple RECHERCHEV suffit
=RECHERCHEV(H4;Tarif;2;0)

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
Avatar du membre
Sorento
Jeune membre
Jeune membre
Messages : 16
Inscrit le : 11 janvier 2018
Version d'Excel : 2007

Message par Sorento » 26 avril 2019, 09:08

Effectivement
Merci

Allez savoir pourquoi je suis parti si loin ^^
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 13'921
Appréciations reçues : 828
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 26 avril 2019, 09:55

:btres:

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message