Grille tarifs Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
j
jef
Jeune membre
Jeune membre
Messages : 38
Inscrit le : 23 novembre 2011
Version d'Excel : 2010

Message par jef » 28 mars 2019, 21:44

Bonsoir

Je suis en train de vouloir définir une grille tarifaire en fonction de 3 articles.
Bien entendu le prix global (Art 1+Art 2+Art 3) dépend des quantités choisies pour chacun d'eux.

J'aimerai qu’après avoir choisi la qté de chaque article à l'aide de la liste déroulante le prix correspondant s'affiche et que le total se fasse automatiquement.
J'ai essayé la fonction recherche verticale mais je ne suis pas expert, comment je peux faire svp??

Merci de votre aide. :) :)

JF
Grille tarifaire.xlsx
(9.43 Kio) Téléchargé 17 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 28 mars 2019, 21:57

Bonsoir le forum,

1 seule formule : K5 :
=RECHERCHEV(K4;$C$4:$F$28;COLONNE()-9;0)
A tirer vers la droite.
Recherchev.png
Recherchev.png (7.89 Kio) Vu 123 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'293
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 28 mars 2019, 22:08

Re,

Ou : K5 :
=INDEX(D$4:D$28;EQUIV(K4;$C$4:$C$28;0))
A tirer vers la droite.
j
jef
Jeune membre
Jeune membre
Messages : 38
Inscrit le : 23 novembre 2011
Version d'Excel : 2010

Message par jef » 28 mars 2019, 22:12

Merci Mbbp

Exactement ce que je voulais.
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message