Forumule index, equiv et cellule vie

Y compris Power BI, Power Query et toute autre question en lien avec Excel
l
lemoinekf
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 7 mars 2019
Version d'Excel : 2010FR

Message par lemoinekf » 7 mars 2019, 09:36

Bonjour,
Pouvez vous m'aider à compléter ma formule qui est la suivante :'=SIERREUR(INDEX(Etat;EQUIV($A$7;Pvt;0);7);"")
Mon problème est qui si ma cellule A7 est vide je voudrais prendre la cellule A13 pour remplir les autres cellules.
Merci pour votre aide
Cordialement
Frédéric
PDV.xlsx
(18.76 Kio) Téléchargé 9 fois
G
Girodo
Membre dévoué
Membre dévoué
Messages : 603
Appréciations reçues : 35
Inscrit le : 24 mars 2015
Version d'Excel : 2010

Message par Girodo » 7 mars 2019, 09:56

Salut,

J'ai sûrement mal compris la question car moi j'aurais tout simplement fait :
=SIERREUR(INDEX(Etat;EQUIV($A$7;Pvt;0);7);$A$13)
Girodo,
Petit Chêne deviendra gland ! :btres:
l
lemoinekf
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 7 mars 2019
Version d'Excel : 2010FR

Message par lemoinekf » 7 mars 2019, 12:17

Bonjour,
Désolé de n'avoir pas été assez claire.
Le sujet est :
Si j'ai la référence du point de vente ou le nom raison social que je puisse afficher les résultats dans les autres cellules en fonction de l'onglet Points de vente
Merci
Frédéric
PDV.xlsx
(18.7 Kio) Téléchargé 3 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message