Associer plusieurs conditions

Y compris Power BI, Power Query et toute autre question en lien avec Excel
l
lucky1
Nouveau venu
Nouveau venu
Messages : 1
Inscrit le : 23 janvier 2019
Version d'Excel : 2007

Message par lucky1 » 23 janvier 2019, 18:04

Bonjour
J'ai le tableau suivant
exemple.xlsx
(8.66 Kio) Téléchargé 4 fois
je voudrais une formule pour m'ecrire automatiquement l'expression "max" sur la colonne max quand la valeur de la colonne rem est la valeur maximale pour les memes valeurs de la colonne "code".
merci et salutations
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'388
Appréciations reçues : 244
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 23 janvier 2019, 18:43

Bonjour le forum,

D2 :
=MAX(SI($A$2:$A$100=A2;$B$2:$B$100))
Formule matricielle à valider avec CTRL MAJ ENTREE
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'388
Appréciations reçues : 244
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 23 janvier 2019, 18:51

Re,

Pour l'expression "max":
=SI(MAX(SI($A$2:$A$100=A2;$B$2:$B$100))=B2;"MAX";"")
MAX.gif
MAX.gif (19.04 Kio) Vu 83 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message