Formule index equiv

Y compris Power BI, Power Query et toute autre question en lien avec Excel
J
JDS3
Jeune membre
Jeune membre
Messages : 19
Inscrit le : 6 février 2012
Version d'Excel : 2007FR

Message par JDS3 » 5 janvier 2019, 23:36

Bonjour

Pouvez vous m'assister sur une formule INDEX / EQUIV. Ci-joint un exemple en annexe afin de mieux comprendre.

Merci
BOOK1.xls
(28 Kio) Téléchargé 5 fois
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 14'075
Appréciations reçues : 832
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 6 janvier 2019, 00:04

Bonjour,

en B7
=DECALER($H$6;EQUIV($A7;$H$7:$H$10;0);EQUIV(B$6;$I$6:$L$6;0))/(1+DECALER($N$6;EQUIV($A7;$N$7:$N$10;0);EQUIV(B$6;$O$6:$R$6;0)))
BOOK1.xls
(29.5 Kio) Téléchargé 2 fois

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
J
JDS3
Jeune membre
Jeune membre
Messages : 19
Inscrit le : 6 février 2012
Version d'Excel : 2007FR

Message par JDS3 » 6 janvier 2019, 01:52

ca m'a l'air parfait. Merci beaucoup!
t
tulipe_4
Passionné d'Excel
Passionné d'Excel
Messages : 8'709
Appréciations reçues : 248
Inscrit le : 1 janvier 2011
Version d'Excel : 2000 2007

Message par tulipe_4 » 6 janvier 2019, 02:15

bonjour
une contribution (plus simple ) 8-)
=SOMMEPROD(($I$6:$L$6=B$6)*($H$7:$H$10=$A7)*(($I$7:$L$10)/(1+$O$7:$R$10)))
cordialement
c'est en cherchant qu'on trouve
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message