Lien hypertexte

bonjour,

je souhaite créer des liens hypertexte vers des documents PDF

dans mon tableau je choisi le type de machine et le modèle, ce qui me génère un N° de forfait pour la révision.

j'aimerai qu'en fonction du N° de forfait affiché, lorsque je clique dessus le lien m'ouvre le bon document PDF.

avec cette formule ça fonctionne pour 1 seul lien

=SI(C2="65";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\ESSAI.pdf";"Forfait");"NON")

lorsque je souhaite ajouter une deuxième possibilité ça ne fonctionne pas (erreur valeur)

=SI(C2="A";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\ESSAI.pdf";"Forfait");"NON");SI(C2="B";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\tente.pdf";"Forfait");"NON")

merci de votre aide

Bonjour,

erreur de syntaxe sur ta formule

=SI(C2="A";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\ESSAI.pdf";"Forfait");SI(C2="B";LIEN_HYPERTEXTE("C:\SVPRO\calculateur\tente.pdf";"Forfait");"NON"))

c'est parfait ça fonctionne très bien

merci beaucoup de ton aide

passes de bonnes fêtes de fin d'année !!!!!

oui J'aimerai bien le faire , mais étant nouveau je ne le trouve pas

Bonjour Boris,

ce sujet étant le tien, tu dois pouvoir le passer en résolu ; regarde dans le coin haut droit d'un post ; tu dois voir le bouton

screen

dhany

Rechercher des sujets similaires à "lien hypertexte"