Formule Si

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Avatar du membre
valmax
Membre fidèle
Membre fidèle
Messages : 483
Inscrit le : 19 octobre 2013
Version d'Excel : 2013

Message par valmax » 23 novembre 2018, 07:47

Bonjour

J'ai une formule
=SI(ESTVIDE(B5);"";G4)
Quand je la tire vers le bas elle devient =SI(ESTVIDE(B5);"";G5) alors que je voudrais quel garde le G3

Merci
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 13'572
Appréciations reçues : 755
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 23 novembre 2018, 07:50

Ah, et dans ta formule c'est G4

Dans ce cas, tu mets des $ devant le G et/ou le 4 (ou le 3)

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
Avatar du membre
valmax
Membre fidèle
Membre fidèle
Messages : 483
Inscrit le : 19 octobre 2013
Version d'Excel : 2013

Message par valmax » 23 novembre 2018, 07:53

Bonjour

oui j'ai fait aussi cela :=SI(ESTVIDE(B13);"";""&G3&"") et lorsque je tire vers le bas sa me change le G3
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 13'572
Appréciations reçues : 755
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 23 novembre 2018, 08:20

=SI(ESTVIDE(B13);"";$G$3)

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message