Vérification de données

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
m
morro
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 13 novembre 2018
Version d'Excel : 2016

Message par morro » 13 novembre 2018, 22:49

j'ai une liste de 9000 références et une autre de 3000 qui potentiellement peuvent se trouver ou pas sur celle de 9000: comment faire à partir de Excel pour faire le tri? Mon but étant de vérifier s'il y a en parmi les 3000 références ,il y a en qui sont présentes dans la liste de 9000? :
e
etsije
Membre fidèle
Membre fidèle
Messages : 196
Appréciations reçues : 4
Inscrit le : 27 septembre 2015
Version d'Excel : 2013 FR

Message par etsije » 13 novembre 2018, 23:00

bonsoir morro, le forum
La fonction NB.SI devrait faire ce que tu souhaites mais sans fichier il n'est pas facile de t'aider
Cordialement
m
morro
Nouveau venu
Nouveau venu
Messages : 2
Inscrit le : 13 novembre 2018
Version d'Excel : 2016

Message par morro » 13 novembre 2018, 23:09

Comment faire pour t'envoyer donc les fichiers stp?
e
etsije
Membre fidèle
Membre fidèle
Messages : 196
Appréciations reçues : 4
Inscrit le : 27 septembre 2015
Version d'Excel : 2013 FR

Message par etsije » 13 novembre 2018, 23:17

un peu plus bas du carré où tu pose tes questions il y a "fichiers joints" et en dessous "ajouter des fichiers"
Surtout ne pas mettre de données sensibles
Avatar du membre
i20100
Passionné d'Excel
Passionné d'Excel
Messages : 6'036
Appréciations reçues : 352
Inscrit le : 16 mars 2017
Version d'Excel : 2010

Message par i20100 » 13 novembre 2018, 23:33

Bonjour,

Voici un exemple,
morro - test réf.xlsx
(9.55 Kio) Téléchargé 3 fois
Prenons soins de nous et de notre vaisseau spatial, nous n’en n’avons qu’un ...notre planète terre
isabelle
T
Theze
Passionné d'Excel
Passionné d'Excel
Messages : 4'019
Appréciations reçues : 306
Inscrit le : 26 janvier 2011
Version d'Excel : 2007/2019

Message par Theze » 14 novembre 2018, 08:19

Bonjour,

Comme te le propose etsije, avec NB.SI() :
=NB.SI('Feuil2'!A:A;A2)
qui va te donner le nombre de fois où est trouvé la référence
avec une MFC tu peux rendre ça plus évident
Il vaut mieux un qui sait que cent qui cherchent :wink:

Ce forum étant un lieu de partage, je n'accepte pas les messages privés !
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message