fonction sommeprod

Y compris Power BI, Power Query et toute autre question en lien avec Excel
V
Vincent71
Jeune membre
Jeune membre
Messages : 31
Inscrit le : 21 novembre 2017
Version d'Excel : 2013

Message par Vincent71 » 5 novembre 2018, 16:30

Bonjour à tous,

Je vois pas ou ça bloque pouvez m'éclairer svp.

Je souhaiterai réaliser un recap de mon tableau avec la fonction sommeprod ou autres si il y a plus simple.

Cordialement.
suivi oxy.xls
(37.5 Kio) Téléchargé 11 fois
Avatar du membre
CB60
Membre impliqué
Membre impliqué
Messages : 2'510
Appréciations reçues : 37
Inscrit le : 14 mai 2007
Version d'Excel : 2016

Message par CB60 » 5 novembre 2018, 16:55

bonsoir
Voici la solution, tes refs, n'etaient pas corrects
Copie de suivi oxy.xls
(36.5 Kio) Téléchargé 10 fois
R
Rat0n
Jeune membre
Jeune membre
Messages : 16
Appréciation reçue : 1
Inscrit le : 30 octobre 2018
Version d'Excel : 2016 FR

Message par Rat0n » 5 novembre 2018, 16:56

Bonjour à toi,

Tu trouveras ci-dessous ton fichier modifié, en utilisant la fonction SOMME.SI.ENS.
Dis moi si c'est bien le résultat recherché.
suivi oxy.xls
(45 Kio) Téléchargé 10 fois
Bonne journée
Avatar du membre
M12
Membre impliqué
Membre impliqué
Messages : 2'876
Appréciations reçues : 99
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 5 novembre 2018, 16:56

Bonjour,

A tester en K72 et tirer à droite et en bas
=SOMMEPROD(($B$3:$B$66=$J72)*($J$2:$R$2=K$71)*($J$3:$R$66))
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Fonction Joursem dans une Fonction SommeProd
    par Mp45 » 24 avril 2014, 16:22 » dans Excel - VBA
    3 Réponses
    625 Vues
    Dernier message par Jean-Eric
    24 avril 2014, 18:50
  • Fonction Sommeprod ?
    par Camille91 » 22 janvier 2019, 10:17 » dans Excel - VBA
    13 Réponses
    174 Vues
    Dernier message par Camille91
    22 janvier 2019, 11:57
  • Fonction SOMMEPROD
    par sophang » 14 décembre 2015, 09:53 » dans Excel - VBA
    2 Réponses
    118 Vues
    Dernier message par sophang
    14 décembre 2015, 13:35
  • Fonction SOMMEPROD
    par Nico13000 » 25 novembre 2018, 08:51 » dans Calc
    6 Réponses
    2149 Vues
    Dernier message par Nico13000
    25 novembre 2018, 14:18
  • Fonction SOMMEPROD
    par Siva » 6 octobre 2014, 17:30 » dans Excel - VBA
    17 Réponses
    309 Vues
    Dernier message par Siva
    8 octobre 2014, 05:06
  • Fonction sommeprod
    par Lendoss2pac » 25 novembre 2017, 12:03 » dans Excel - VBA
    6 Réponses
    239 Vues
    Dernier message par tulipe_4
    25 novembre 2017, 13:23