fonction sommeprod

Y compris Power BI, Power Query et toute autre question en lien avec Excel
V
Vincent71
Jeune membre
Jeune membre
Messages : 29
Inscrit le : 21 novembre 2017
Version d'Excel : 2013

Message par Vincent71 » 5 novembre 2018, 16:30

Bonjour à tous,

Je vois pas ou ça bloque pouvez m'éclairer svp.

Je souhaiterai réaliser un recap de mon tableau avec la fonction sommeprod ou autres si il y a plus simple.

Cordialement.
suivi oxy.xls
(37.5 Kio) Téléchargé 11 fois
Avatar du membre
CB60
Membre impliqué
Membre impliqué
Messages : 2'408
Appréciations reçues : 18
Inscrit le : 14 mai 2007
Version d'Excel : 2003

Message par CB60 » 5 novembre 2018, 16:55

bonsoir
Voici la solution, tes refs, n'etaient pas corrects
Copie de suivi oxy.xls
(36.5 Kio) Téléchargé 10 fois
R
Rat0n
Jeune membre
Jeune membre
Messages : 16
Appréciation reçue : 1
Inscrit le : 30 octobre 2018
Version d'Excel : 2016 FR

Message par Rat0n » 5 novembre 2018, 16:56

Bonjour à toi,

Tu trouveras ci-dessous ton fichier modifié, en utilisant la fonction SOMME.SI.ENS.
Dis moi si c'est bien le résultat recherché.
suivi oxy.xls
(45 Kio) Téléchargé 10 fois
Bonne journée
Avatar du membre
M12
Membre impliqué
Membre impliqué
Messages : 2'687
Appréciations reçues : 73
Inscrit le : 3 juillet 2015
Version d'Excel : 2013

Message par M12 » 5 novembre 2018, 16:56

Bonjour,

A tester en K72 et tirer à droite et en bas
=SOMMEPROD(($B$3:$B$66=$J72)*($J$2:$R$2=K$71)*($J$3:$R$66))
Merci de clôturer le fil en cliquant sur le bouton V vert du post à coté du bouton EDITER si problème résolu

Je ne répond pas au message privé
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message