Recherche V plusieurs résultats Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
l
linoaz
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 25 septembre 2018
Version d'Excel : 2013

Message par linoaz » 25 septembre 2018, 13:45

Bonjour,
J'aimerais en choisissant un pays récupérer sa valeur. J'ai fait une sélection de pays, afin de retrouver la valeur associée.
Cette valeur je l'utilise pour effectuer un coût.
j'ai un tableau comme celui-ci ( fichier joint)
pourriez vous m'aiguiller là-dessus?

Merci beaucoup
Rechercher valeurs.xlsx
(7.35 Kio) Téléchargé 4 fois
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 25 septembre 2018, 13:48

Bonjour le forum,

B11 :

=RECHERCHEV(B10;$B$1:$C$9;2;0)
l
linoaz
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 25 septembre 2018
Version d'Excel : 2013

Message par linoaz » 25 septembre 2018, 14:22

ça marche super, j'ai appliqué la formule pour mes autres tableaux.
merci beaucoup :)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message