condition qui analyse plusieurs cellules à la suite Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
p
php28
Membre habitué
Membre habitué
Messages : 74
Inscrit le : 24 septembre 2018
Version d'Excel : 2010

Message par php28 » 24 septembre 2018, 11:58

Bonjour,

Je vais essayer d'expliquer clairement ce que je souhaites faire :lole: .

Je voudrais qu'une formule me permette d'analyser si un chiffre est présent dans une suite de cellule

Exemple: cellule a1: 1 a2: 5 a3 6 etc etc.....

Si je tape 1 ou 5 ou 6 il me dit oui
si je tape 3 il me dit non

J'arrive à le faire sur une cellule avec la fonction si (=SI(O7=C7;"oui";"non")
Mais pas pour une suite de cellule

Voir le fichier joint qui j’espère est plus clair

Un grand merci pour votre aide (svp soyer simple ) je maîtrise pas trop.

Php
Formule conditionnelle ou autre.xlsx
(14.04 Kio) Téléchargé 6 fois
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'906
Appréciations reçues : 395
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 24 septembre 2018, 12:06

Bonjour,

Voilà ton fichier avec une proposition (ici formule en P5) :
=SI(ESTERREUR(EQUIV(O5;C5:N5;0));"FAUX";"VRAI") --> EQUIV renvoie la position d'un élément dans une liste, et une valeur d'erreur s'il n'est pas trouvé.
Formule conditionnelle ou autre.xlsx
(14.69 Kio) Téléchargé 3 fois
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
Avatar du membre
Raja
Passionné d'Excel
Passionné d'Excel
Messages : 5'190
Appréciations reçues : 14
Inscrit le : 3 février 2008
Version d'Excel : 2010 à 2016 FR et 2010 EN

Message par Raja » 24 septembre 2018, 12:10

Bonjour,
Ton fichier en retour ci-joint.
Copie de Formule conditionnelle ou autre.xlsx
(14.81 Kio) Téléchargé 14 fois
Cdlt,
Raja
p
php28
Membre habitué
Membre habitué
Messages : 74
Inscrit le : 24 septembre 2018
Version d'Excel : 2010

Message par php28 » 24 septembre 2018, 12:17

Merci beaucoup :)
Avatar du membre
Pedro22
Passionné d'Excel
Passionné d'Excel
Messages : 3'906
Appréciations reçues : 395
Inscrit le : 26 janvier 2017
Version d'Excel : 2010 FR
Version de Sheets : FR
Téléchargements : Mes applications

Message par Pedro22 » 24 septembre 2018, 12:22

:btres:
Merci de prendre 30 sec pour lire la charte du forum.
Quelques conseils : ici
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 24 septembre 2018, 12:55

Bonjour le forum,

O5 :

=SOMME(NB.SI($C5:$N5;O5))


A tirer vers le bas.
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 24 septembre 2018, 13:06

Re,

"( ou tous autres signe (couleur, etc) me permetant de valider que l'agent peut ou non etre sur le poste)"

Avec la formule que je t'ai proposée :

MFC :
MFC.png
MFC.png (8.25 Kio) Vu 84 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message