Détermination automatique du risque net Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
L
LEKA
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 25 août 2018
Version d'Excel : 2003

Message par LEKA » 25 août 2018, 09:53

Bonjour à tous,

Dans le cadre de l’élaboration d’une matrice des risques, je souhaite pouvoir obtenir automatiquement à travers une formule le risque net (Fréquence fois Impact) pour 4 critères retenus en fréquence d’apparition et 4 critères retenus en impact. Je joins à ma demande un fichier explicatif du besoin ou je souhaite que l'on puisse directement intégrer cette formule.

Je vous remercie d’avance pour vos multiples contributions.

Bonne réception.
MATRICE DES RISQUES.xlsx
(10.19 Kio) Téléchargé 15 fois
Avatar du membre
jpbt84
Membre dévoué
Membre dévoué
Messages : 548
Appréciations reçues : 6
Inscrit le : 18 juin 2016
Version d'Excel : 2016 FR

Message par jpbt84 » 25 août 2018, 10:17

Bonjour,

Auriez-vous des exemples à fournir ?
Formateur bureautique, certifié ECDL Expert
L
LEKA
Nouveau venu
Nouveau venu
Messages : 6
Inscrit le : 25 août 2018
Version d'Excel : 2003

Message par LEKA » 25 août 2018, 10:33

    Bonjour à nouveau,

    Merci d’avance pour l’intérêt que vous portez sur le sujet. En guise d’exemples illustratifs :

    1. Impact 4 X Fréquence 1 = Risque Net Intolérable
    2. Impact 3 X Fréquence 3 = Risque Net Important
    3. Impact 2 X Fréquence 3 = Risque Net Sensible
    4. Impact 1 X Fréquence 1 = Risque Net Faible

    Bonne réception.
    Avatar du membre
    eriiic
    Passionné d'Excel
    Passionné d'Excel
    Messages : 8'757
    Appréciations reçues : 299
    Inscrit le : 7 février 2010
    Version d'Excel : 2010fr

    Message par eriiic » 25 août 2018, 10:34

    Bonjour,

    si j'ai bien compris, avec Fréquence en A18 et Impact en B18 :
    =INDEX($C$2:$F$5;5-B18;A18)
    eric
    En essayant continuellement, on finit par réussir.
    Donc plus ça rate, plus on a de chances que ça marche.
    (les Shadoks)

    En plus du merci (si si, ça se fait !!!), penser à mettre en résolu. Merci
    Avatar du membre
    jpbt84
    Membre dévoué
    Membre dévoué
    Messages : 548
    Appréciations reçues : 6
    Inscrit le : 18 juin 2016
    Version d'Excel : 2016 FR

    Message par jpbt84 » 25 août 2018, 10:35

    :wink:

    Jusque là, j'avais compris, mais quelles sont les données à analyser ?

    Edit après Eric

    Ok, je pensais qu'il y avait des données à analyser et à ressortir des risques suivant les fréquences d'apparitions. :lol:
    Formateur bureautique, certifié ECDL Expert
    L
    LEKA
    Nouveau venu
    Nouveau venu
    Messages : 6
    Inscrit le : 25 août 2018
    Version d'Excel : 2003

    Message par LEKA » 25 août 2018, 10:43

    Pourriez vous être plus explicite sur la question svp ?

    Bonne réception.
    Avatar du membre
    eriiic
    Passionné d'Excel
    Passionné d'Excel
    Messages : 8'757
    Appréciations reçues : 299
    Inscrit le : 7 février 2010
    Version d'Excel : 2010fr

    Message par eriiic » 25 août 2018, 10:44

    Regarde si la réponse de 10:34 te va.
    eric
    En essayant continuellement, on finit par réussir.
    Donc plus ça rate, plus on a de chances que ça marche.
    (les Shadoks)

    En plus du merci (si si, ça se fait !!!), penser à mettre en résolu. Merci
    Avatar du membre
    jpbt84
    Membre dévoué
    Membre dévoué
    Messages : 548
    Appréciations reçues : 6
    Inscrit le : 18 juin 2016
    Version d'Excel : 2016 FR

    Message par jpbt84 » 25 août 2018, 10:45

    Ok Leka,

    Donc, si je regarde ce que propose Eric, vous indiqueriez 2 valeurs,
    1) La fréquence, sous forme de nombre compris entre 1 et 4
    2) Le Risque, sous forme de nombre compris entre 1 et 4

    Et vous souhaiteriez récupérer le résultats textuel, tel que contenu dans votre tableau, c'est bien cela ?
    Formateur bureautique, certifié ECDL Expert
    L
    LEKA
    Nouveau venu
    Nouveau venu
    Messages : 6
    Inscrit le : 25 août 2018
    Version d'Excel : 2003

    Message par LEKA » 25 août 2018, 10:58

    Merci pour les retours et je suis d’accord sur la compréhension :

    Pour une fréquence comprise entre 1 et 4 croisée à un impact compris entre 1 et 4 je souhaite retrouver le point d’intersection qui est une valeur qualitative du risque (INTOLERABLE IMPORTANT SENSIBLE FAIBLE). Je pense par ailleurs que l’idée d’utiliser la formule INDEX me semble être opportune. Cependant n’étant pas un as d’excel je propose qu’un fichier excel soit joint en cas de proposition formulée de votre part pour une meilleure compréhension de ma part.

    Bonne réception.
    Avatar du membre
    jpbt84
    Membre dévoué
    Membre dévoué
    Messages : 548
    Appréciations reçues : 6
    Inscrit le : 18 juin 2016
    Version d'Excel : 2016 FR

    Message par jpbt84 » 25 août 2018, 11:02

    A tester
    MATRICE DES RISQUES - V1.xlsx
    (11.08 Kio) Téléchargé 12 fois
    Avec deux possibilités à choisir
    =SIERREUR(RECHERCHEV(H11;B2:F5;EQUIV(H10;B6:F6;0);FAUX);"")
    =SIERREUR(INDEX(C2:F5;EQUIV(H11;B2:B5;0);EQUIV(H10;C6:F6;0));"")

    :btres:
    Formateur bureautique, certifié ECDL Expert
    Répondre Sujet précédentSujet suivant
    • Sujets similaires
      Réponses
      Vues
      Dernier message