Sommeprod ?? Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Avatar du membre
Yvouille
Passionné d'Excel
Passionné d'Excel
Messages : 9'020
Appréciations reçues : 78
Inscrit le : 6 avril 2007
Version d'Excel : 2016

Message par Yvouille » 1 août 2018, 17:41

Bonjour,

Dans le fichier ci-joint, je voudrais contrôler que chaque personne listée dans la colonne A ne soit pas deux fois au même poste (Entrée, Gradins, etc.) durant les 3 soirées prévues, à l'exception des personnes à la caisse. Je montre donc dans la plage V8:AA27 les résultats attendus.

Pouvez-vous m'aider pour la formule à y placer pour toute la plage ?

Cordialement.
Démo Forum.xlsx
(19.85 Kio) Téléchargé 6 fois
Yvouille

Valais de Coeur
m
massari59264
Membre fidèle
Membre fidèle
Messages : 457
Appréciations reçues : 8
Inscrit le : 29 avril 2017
Version d'Excel : 2016

Message par massari59264 » 1 août 2018, 17:47

Bonjour,

Ci-joint votre fichier,

Cordialement,
Démo Forum.xlsx
(20.04 Kio) Téléchargé 7 fois
Avatar du membre
Yvouille
Passionné d'Excel
Passionné d'Excel
Messages : 9'020
Appréciations reçues : 78
Inscrit le : 6 avril 2007
Version d'Excel : 2016

Message par Yvouille » 1 août 2018, 23:39

Merci Massari pour ta solution :)

Je vois que j'ai été cherché beaucoup trop loin :|

Excellente salutations.
Yvouille

Valais de Coeur
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 16'186
Appréciations reçues : 630
Inscrit le : 27 août 2012
Version d'Excel : 365 Personnel

Message par Jean-Eric » 1 août 2018, 23:57

Bonjour,
Avec SOMMEPROD()
V8 : =SOMMEPROD(($C$7:$T$7=V$7)*($C8:$T8="x"))
Cdlt.
Démo Forum.xlsx
(24.17 Kio) Pas encore téléchargé
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
Avatar du membre
Yvouille
Passionné d'Excel
Passionné d'Excel
Messages : 9'020
Appréciations reçues : 78
Inscrit le : 6 avril 2007
Version d'Excel : 2016

Message par Yvouille » 2 août 2018, 21:20

Salut Jean-Eric,

Merci pour ta réponse. Comme j'étais parti en direction d'une solution Sommeprod mais que je ne m'en étais pas en sorti, je suis bien content de sa solution. Je m'étais un peu mélangé les pinceaux avec les $$ :bof:

Très bonnes salutations.
Yvouille

Valais de Coeur
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • SOMMEPROD
    par Yoann_V » 23 septembre 2014, 10:38 » dans Excel - VBA
    2 Réponses
    74 Vues
    Dernier message par Yoann_V
    23 septembre 2014, 11:23
  • SOMMEPROD
    par Zenzam » 30 novembre 2017, 11:56 » dans Excel - VBA
    16 Réponses
    274 Vues
    Dernier message par Zenzam
    1 décembre 2017, 10:31
  • SommeProd
    par Elbantito » 3 mai 2019, 11:55 » dans Excel - VBA
    2 Réponses
    46 Vues
    Dernier message par Elbantito
    3 mai 2019, 12:37
  • sommeprod
    par tomatito37 » 9 juin 2015, 10:48 » dans Excel - VBA
    2 Réponses
    57 Vues
    Dernier message par tomatito37
    9 juin 2015, 12:46
  • sommeprod
    par jcsa » 10 juin 2015, 11:41 » dans Excel - VBA
    2 Réponses
    92 Vues
    Dernier message par jcsa
    10 juin 2015, 13:55
  • SOMMEPROD = value
    par squale » 18 juin 2014, 11:20 » dans Excel - VBA
    4 Réponses
    227 Vues
    Dernier message par squale
    19 juin 2014, 15:14