Mise en forme conditionnelle / cellules adjacentes Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
j
jijoun
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 6 décembre 2013
Version d'Excel : 2003

Message par jijoun » 29 juin 2018, 14:30

Bonjour,

Encore une question de mise enforme.

J'ai une formule de mise en forme conditionnelle qui grise la cellule de la date si c'est un samedi ou un dimanche.
La formule est faite pour que les cellules d'à coté deviennent grises aussi, mais ca ne marche plus, et je n'arrive pas à trouver pourquoi.
Pourriez vous me dire comment changer la formule pour que la cellule de date et les 58 cellules à coté deviennent grise également.

Merci !!!


=(INDIRECT(ADRESSE(LIGNE();2+(ENT((COLONNE()-2)/59))*59))<>"")*(JOURSEM(INDIRECT(ADRESSE(LIGNE();2+(ENT((COLONNE()-2)/59))*59));2)>5)

Jijoun
Jijoun V1.xlsm
(81.65 Kio) Téléchargé 5 fois
A
Amadéus
Fanatique d'Excel
Fanatique d'Excel
Messages : 17'621
Appréciations reçues : 79
Inscrit le : 7 mai 2006
Version d'Excel : Office Excel 2003 FR et 2013FR

Message par Amadéus » 29 juin 2018, 18:53

Bonjour
Sélectionner de B3 à la fin du tableau
Nlles règles de MFC à ajouter
=NB.SI(Fériés;$A3)>0
et
JOURSEM($A3;2)>5
Cordialement
Jijoun V1.xlsm
(76.79 Kio) Téléchargé 9 fois
Amadéus vous informe que, pour cause de saturation, il ne peut plus répondre aux messages privés non sollicités.
j
jijoun
Nouveau venu
Nouveau venu
Messages : 9
Inscrit le : 6 décembre 2013
Version d'Excel : 2003

Message par jijoun » 2 juillet 2018, 08:28

Merci !!! :mrgreen: :mrgreen:
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message