Un genre de sommeprod entre lignes et colonnes avec condition

Bonjour à vous,

Je joins un fichier avec lequel j'aimerais calculer une valeur (K3 de la feuille 1) provenant de données présenté en colonne ( le temps à feuille 1) X par (le taux horaire de la feuille2) pour les même activités. Je sais que si je transcrit mes données de la feuille 2 sur la feuille 1 je peut faire une simple sommeprod, mais il doit surement avoir une solution plus efficace.

Merci beaucoup ... d'avance et joyeuses fêtes!!

10test.xlsx (9.45 Ko)

Bonjour,

=SOMMEPROD(D3:I3;TRANSPOSE(Feuil2!C3:C8))

A valider matriciellement, malgré SOMMEPROD...

Cordialement.

bonjour

meilleurs voeux

=SOMMEPROD(SOMME.SI(Feuil2!B3:B8;Feuil1!D2:I2;Feuil2!C3:C8)*(D3:I3))

sans validation tridactyle

cordialement

Oh ! Mais déjà affuté pour 2018 !

Super, merci beaucoup!

Rechercher des sujets similaires à "genre sommeprod entre lignes colonnes condition"