Valeur d'une cellule selon une liste deroulante d'un autre cellule Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
f
faisdlair
Membre habitué
Membre habitué
Messages : 61
Inscrit le : 11 décembre 2017
Version d'Excel : 2016

Message par faisdlair » 23 décembre 2017, 18:36

Bonjour
Sur la feuille S_02, En ligne 5 j'ai des listes deroulantes selon la colonne B de la feuille RECAPITULATIF
J'aimerais qu'en ligne 7 sous ces listes, que la cellule corresponde a La Colonne A de la meme ligne sur la feuille RECAPITULATIF

merci

https://www.cjoint.com/c/GLxrJ1YiEqu
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'379
Appréciations reçues : 239
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 23 décembre 2017, 19:35

Bonjour le forum,

D7 :
=SIERREUR(INDEX(RECAPITULATIF!$A:$A;EQUIV(D5;RECAPITULATIF!$B:$B;0));"")
A tirer vers la droite.
f
faisdlair
Membre habitué
Membre habitué
Messages : 61
Inscrit le : 11 décembre 2017
Version d'Excel : 2016

Message par faisdlair » 24 décembre 2017, 13:53

Merci de la reponse rapide

Ta formule me donne un message d'erreur de (cellule contenant la référence circulairedans laquelle la formule fait reference a sa propre cellule)

Il y a surement un probleme

merci

Martin
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'379
Appréciations reçues : 239
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 24 décembre 2017, 14:29

Pas de cellules fusionnées (voir tableau joint).
Tableau.png
Tableau.png (2.59 Kio) Vu 250 fois
f
faisdlair
Membre habitué
Membre habitué
Messages : 61
Inscrit le : 11 décembre 2017
Version d'Excel : 2016

Message par faisdlair » 24 décembre 2017, 14:31

Alors faut-il refaire une modificaton pour les cellules fusionnées

Pourrais-tu me modifier cette feuille pour que ca fonctionne

merci
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'379
Appréciations reçues : 239
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 24 décembre 2017, 16:20

Mais comme cela :
Cellules non fusionnées.png
Cellules non fusionnées.png (8.5 Kio) Vu 243 fois
f
faisdlair
Membre habitué
Membre habitué
Messages : 61
Inscrit le : 11 décembre 2017
Version d'Excel : 2016

Message par faisdlair » 24 décembre 2017, 18:20

Merci
Je sais comment faire mais seulement une cellule a la fois
j'ai 53 feuilles sur mon fichier, ca va me prendre une éternité
As tu une facon de faire pour une feuille entiere

Martin
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message