calendrier Le sujet est résolu

Y compris Power BI, Power Query et toute autre question en lien avec Excel
Répondre
m
mika51
Membre fidèle
Membre fidèle
Messages : 169
Inscrit le : 24 octobre 2016
Version d'Excel : 2010

Message par mika51 » 20 décembre 2017, 11:21

Bonjour,

J'aimerai pouvoir faire une manipulation afin de changer le calendrier.
En faite je récupere des données tous les jours de l'année dans une bases de donnée excel et qui gérer des TCD et des graphiques ; sauf que nous fonctionnons en saison donc de octobre a septembre.

Comment gérer le calendrier et les éléments autour pour que le calendrier respecte la saison.

bien cordialement,
Avatar du membre
Steelson
Fanatique d'Excel
Fanatique d'Excel
Messages : 14'890
Appréciations reçues : 875
Inscrit le : 13 octobre 2014
Version d'Excel : 2013 FR
Téléchargements : Mes applications

Message par Steelson » 20 décembre 2017, 11:54

Bonjour,
mika51 a écrit :
20 décembre 2017, 11:21
dans une bases de donnée excel et qui gérer des TCD et des graphiques ; sauf que nous fonctionnons en saison donc de octobre a septembre.
si tu as déjà cette base de données, le mieux est d'ajouter une colonne en fonction de la date présente dans la base de données
avec comme formule
=SI(MOIS(A1)>=10;ANNEE(A1)&"-"&(ANNEE(A1)+1);ANNEE(A1)-1&"-"&ANNEE(A1))
la date étant en A1
1 membre du forum aime ce message.

O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸ O.o°• ♪♪♫ °º¤ø,¸¸,ø¤º°`°º¤ø,¸
PI = 3.14159 26535 89793 23846 26433 83279 50288 41971 69399 37510 58209 74944 59230 78164 06286 20899 86280

( ͡• ͜ʖ ͡• )
m
mika51
Membre fidèle
Membre fidèle
Messages : 169
Inscrit le : 24 octobre 2016
Version d'Excel : 2010

Message par mika51 » 20 décembre 2017, 15:21

Bonjour,

Merci de ta réponse et merci car cela marche comme je le souhaitais

Bien cordialement,
Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • Calendrier
    par Naabz » 6 août 2019, 16:14 » dans Excel - VBA
    6 Réponses
    1088 Vues
    Dernier message par Naabz
    9 août 2019, 11:44
  • Calendrier
    par feever » 11 juillet 2017, 19:23 » dans Excel - VBA
    8 Réponses
    235 Vues
    Dernier message par feever
    12 juillet 2017, 15:07
  • Calendrier
    par Respotech » 14 juin 2019, 09:33 » dans Excel - VBA
    38 Réponses
    2600 Vues
    Dernier message par Respotech
    11 juillet 2019, 12:34
  • Calendrier
    par rocket4 » 2 janvier 2020, 21:16 » dans Excel - VBA
    2 Réponses
    150 Vues
    Dernier message par rocket4
    4 janvier 2020, 06:47
  • Calendrier
    par ch_claude » 21 avril 2016, 14:48 » dans Excel - VBA
    3 Réponses
    237 Vues
    Dernier message par tulipe_4
    21 avril 2016, 15:29
  • Calendrier
    par cfn3cfn » 17 mars 2015, 06:01 » dans Excel - VBA
    28 Réponses
    893 Vues
    Dernier message par cfn3cfn
    20 mars 2015, 14:27