rechercheV pour 2 colonnes ?

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
G
Go_West
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 11 juin 2017
Version d'Excel : 2007

Message par Go_West » 11 juin 2017, 07:16

bonjour à tous.
je recherche une fonction qui va chercher une référence non pas sur une colonne (champ) comme le fait la fonction recherchev mais sur 2 colonnes avec une recherche exact de valeur. N'étant pas si familier avec excel, j'ai de la peine à formuler dans l'aide du logiciel.
Merci beaucoup
n
njhub
Membre impliqué
Membre impliqué
Messages : 1'414
Appréciations reçues : 80
Inscrit le : 5 juin 2017
Version de Calc : LO 6352 FR-YT

Message par njhub » 11 juin 2017, 08:42

Bonjour,

[img]
Valeur2col.png
[/img]
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'300
Appréciations reçues : 228
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 11 juin 2017, 09:37

Bonjour le forum,

Si REF cherchée :
=SOMMEPROD((B2:B9=B12)*(C2:C9=B13)*(A2:A9))
SOMMEPROD.png
SOMMEPROD.png (8.6 Kio) Vu 821 fois
G
Go_West
Nouveau venu
Nouveau venu
Messages : 7
Inscrit le : 11 juin 2017
Version d'Excel : 2007

Message par Go_West » 12 juin 2017, 15:10

Merci !!!!
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message