Recuperer les valeurs d'autres cellules de la meme ligne qui commence par Le sujet est résolu

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
b
biboo24
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 5 mai 2019

Message par biboo24 » 5 mai 2019, 13:31

Bonjour,

Je voudrais récupérer les valeurs de la ligne, pour toutes les lignes qui contiennent "toto" en colonne A.

Je voudrais que les valeurs de chaque colonne soient additionnées en bas.

Voir le fichier joint. Je voudrais que ça me remplisse automatiquement les cases jaunes.

Merci par avance pour votre aide

:)
template.ods
(11.92 Kio) Téléchargé 5 fois
Avatar du membre
xorsankukai
Membre impliqué
Membre impliqué
Messages : 1'511
Appréciations reçues : 146
Inscrit le : 7 octobre 2014
Version d'Excel : 2010 FR

Message par xorsankukai » 5 mai 2019, 16:58

Bonjour biboo24, le forum,

Avec une formule SOMME.SI....
https://www.excel-pratique.com/fr/fonct ... mme_si.php

En C11: =SOMME.SI($A$2:$A$9;$A$2;C$2:C$9)=SOMME.SI($A$2:$A$9;"toto";C$2:C$9)
Formule à tirer vers la droite pour les autres colonnes.
Classeur1.xlsx
(11.2 Kio) Téléchargé 7 fois
Cordialement,
xorsankukai

La connaissance, c’est partager le savoir qui nous fait grandir.
b
biboo24
Nouveau venu
Nouveau venu
Messages : 5
Inscrit le : 5 mai 2019

Message par biboo24 » 5 mai 2019, 19:26

merci super ca fonctionne trés bien :P
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message