Calcul selon une colonne

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
m
manou86320
Jeune membre
Jeune membre
Messages : 23
Inscrit le : 11 novembre 2018
Version d'Excel : 2007

Message par manou86320 » 18 avril 2019, 18:36

Bonjour,

Je cherche la solution pour un calcul, le pb est le suivant :

Colonne F : Mise
Colonne G : Côte
Colonne H : G/P (Gagnant Perdant)
Colonne I : Résultat =(F4*G4)-F4

J'aimerais une condition, si G dans la colonne H alors on autorise le calcul, si c'est un P on ne calcule et on indique 0

Merci d'avance pour votre aide

Manu
m
m3ellem1
Membre dévoué
Membre dévoué
Messages : 904
Appréciations reçues : 68
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 18 avril 2019, 22:35

Slt Manu,

essaie comme ca:
=SI(H4="G";(F4*G4)-F4;SI(H4="P";0;""))
m
manou86320
Jeune membre
Jeune membre
Messages : 23
Inscrit le : 11 novembre 2018
Version d'Excel : 2007

Message par manou86320 » 19 avril 2019, 20:30

Merci

Super !!!
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'378
Appréciations reçues : 238
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 19 avril 2019, 22:08

Bonsoir le forum,
=(H4="G")*((F4*G4)-F4)+(H4="P")*0
Résultat.xlsx
(9.97 Kio) Téléchargé 8 fois
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message