Besoin d'aide pour ajustement formule Le sujet est résolu

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 4 avril 2019, 17:44

Bonjour,

je doit nommer les cellules de la colonne B les plages horaires suivante : de 22h/23h à 5h/6 ( P3 ) ; de 6h/7h à 14h00 (P1) ; de 14h/15h à 21h/22h (P2)

je galère pour mettre en place cette formule : =SI(OU(ET(A1<="6h/7h";A1<="13h/14h");ET(A1>="14h/15h";A1<="21h/22h"));"P3";SI(OU(A1<="22h/23h";A1>="5h/6h");"P2";"P1"))

merci pour votre aide :)

ci-joint tableau
Nouveau Feuille de calcul Microsoft Excel.xlsx
(10.3 Kio) Téléchargé 7 fois
m
m3ellem1
Membre dévoué
Membre dévoué
Messages : 841
Appréciations reçues : 57
Inscrit le : 18 décembre 2018
Version d'Excel : 2016

Message par m3ellem1 » 5 avril 2019, 01:40

Slt,

une idée, voir Feuil2
Nouveau Feuille de calcul Microsoft Excel_new.xlsx
(12.04 Kio) Téléchargé 4 fois
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 5 avril 2019, 09:48

Merci pour ces propositions

c'est parfait :)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message