Recherche de formule pour compléter deux tableaux

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 3 avril 2019, 14:28

bonjour,

J'aurai besoin d'une formule qui inscrit dans le tableau 2 cellule H8 le nombre d'informations de la colonne J du tableau 1
avec les conditions suivantes:
en fonction du matricule colonne M tableau 1
et en fonction de la date et heure colonne D tableau 1

Exemple :
le matricule numéro 41 a réaliser 27 trx colonne J tableau 1 , le nombre de trx (27) doit figurer dans le tableau 2 cellule H8 en fonction de la date et heure afin de calculer le nombre de trx réaliser par jour pour ce matricule .

merci pour votre aide ci-joint tableau .
année mois jour-DONNEES.zip
(920.65 Kio) Téléchargé 5 fois
Avatar du membre
Axel Pignon
Membre habitué
Membre habitué
Messages : 57
Inscrit le : 1 juillet 2015
Version d'Excel : 2013 FR

Message par Axel Pignon » 3 avril 2019, 14:53

Bonjour,

Sans ouvrir le fichier je pense que la formule SOMME.SI.EN pourra t'aider.

Cdt

Axel
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 3 avril 2019, 14:59

Bonjour Axel

merci de m'avoir mis sur la piste , je vais faire des recherches sur cette formule .

Merci
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 3 avril 2019, 17:23

Bonjour le forum,
=SOMMEPROD(--('tableau 1'!M2:M1000=41))
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 3 avril 2019, 17:25

Re,

Ou :
=NB.SI('tableau 1'!M:M;41)
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 3 avril 2019, 17:48

Merci pour ces propositions de formules

j'ai en effet utiliser la formule suivant: =NB.SI('tableau 1'!M:M;41) qui correspond à ma recherche sauf que cette formule ne prend pas en compte le nombre par jour .

de plus il va me falloir intégrer dans ma formule plusieurs matricules .

si quelqu'un peux m'expliquer la syntaxe exact de cette formule , j'y suis depuis 8h00 ce matin :lol:

merci
Avatar du membre
Axel Pignon
Membre habitué
Membre habitué
Messages : 57
Inscrit le : 1 juillet 2015
Version d'Excel : 2013 FR

Message par Axel Pignon » 3 avril 2019, 19:32

Nb.si.ens
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 3 avril 2019, 21:08

Re,
=SOMMEPROD(('tableau 1'!$M$2:$M$1000=41)*('tableau 1'!$A$2:$A$1000=TEXTE("11-03-2019";"jj-mm-aaaa")))
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 3 avril 2019, 21:18

noob40 a écrit :
3 avril 2019, 17:48
de plus il va me falloir intégrer dans ma formule plusieurs matricules .
Pour les matricules 41 à 43 :
=SOMMEPROD(('tableau 1'!$M$2:$M$1000={41.42.43})*('tableau 1'!$A$2:$A$1000=TEXTE("11-03-2019";"jj-mm-aaaa")))
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message