Classement tranches horaire

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 1 avril 2019, 14:10

Bonjour à tous ,

j'ai un souci :( pour mettre en place une formule qui ferait un classement par tranches horaire .
ci-joint fichier

exemple :

si la cellule B2 indique 0:45 alors la cellule A2 doit inscrire la tranche horaire 0h/1h
si la cellule B2 indique 1:45 alors la cellule A2 doit inscrire la tranche horaire 1h/2h
si la cellule B2 indique 2:45 alors la cellule A2 doit inscrire la tranche horaire 2h/3h
ainsi de suite...

=SI(B2>"0:00"*1;"0h/1h";"") :oops:
Classement tranches horaire.xlsx
(425.19 Kio) Téléchargé 10 fois
Avatar du membre
Axel Pignon
Membre habitué
Membre habitué
Messages : 58
Inscrit le : 1 juillet 2015
Version d'Excel : 2013 FR

Message par Axel Pignon » 1 avril 2019, 15:38

Bonjour,

Voici

Ps j'ai supprimé des lignes pour pouvoir charge le fichier

Axel
Classement tranches horaire.xlsx
(12.11 Kio) Téléchargé 11 fois
Avatar du membre
Axel Pignon
Membre habitué
Membre habitué
Messages : 58
Inscrit le : 1 juillet 2015
Version d'Excel : 2013 FR

Message par Axel Pignon » 1 avril 2019, 15:42

Avec la barre oblique et les espaces pour le visuel :wink:
Classement tranches horaire.xlsx
(12.04 Kio) Téléchargé 10 fois
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 1 avril 2019, 16:11

Bonjour Axel

un très très grand merci :mrgreen:

je suis toujours aussi admiratif et impressionné par les facilités des membres du forum , BRAVO :)
1 membre du forum aime ce message.
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 1 avril 2019, 18:00

j'aurai voulu utiliser cette super formule dans un autre tableau en faisant un copier-coller mais ça marche pas ( ci-joint )

il faudrait que le résultat soit dans la colonne B

j'aimerai bien comprendre le déroulement de cette formule pour mon savoir personnel

=CONCATENER(B2;"H";C2;"H")
=CONCATENER(B2;"h";"/";C2;"h")
Nouveau Feuille de calcul Microsoft Excel.xlsx
(676.14 Kio) Téléchargé 15 fois
Avatar du membre
Jean-Eric
Fanatique d'Excel
Fanatique d'Excel
Messages : 15'445
Appréciations reçues : 546
Inscrit le : 27 août 2012
Version d'Excel : 365 Insider

Message par Jean-Eric » 1 avril 2019, 19:38

Bonjour,
Un exemple dans le fichier joint.
Cdlt.
Nouveau Feuille de calcul Microsoft Excel.xlsx
(718.63 Kio) Téléchargé 14 fois
1 membre du forum aime ce message.
Jean-Eric

Je ne réponds pas aux M.P. non sollicités.
n
noob40
Jeune membre
Jeune membre
Messages : 36
Appréciation reçue : 1
Inscrit le : 30 août 2016
Version d'Excel : 2007

Message par noob40 » 1 avril 2019, 21:41

Bonsoir Jean-Eric

Génial :mrgreen:
un très grand merci belle formule :)
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message