Calcul de cellule en fonction d'une valeur fixe

Y compris Writer et toute autre question en lien avec les suites bureautiques Open Source
m
mab2a
Jeune membre
Jeune membre
Messages : 19
Inscrit le : 21 décembre 2016
Version d'Excel : 2007

Message par mab2a » 9 novembre 2018, 09:41

Bonjour tout le monde
je suis désolé mais j'ai besoin d'aide, rien de compliqué je pense mais je ne trouve pas.

J'ai besoin de faire un calcul en bout de tableau, qui additionne tout ce qui est supérieur a la valeur fixe.

Ex Valeur fixe : 15
A1=15 donc 0
A4=18 (+3)
A5=16 (+1)

AB38 RESULTAT = +4

J'espère être clair.
Merci d'avance ;;)
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 9 novembre 2018, 11:02

Bonjour le forum,

=SI(A1>15;(A1-15);0)
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 9 novembre 2018, 11:03

Re,

Ou :

=(A1>15)*(A1-15)
m
mab2a
Jeune membre
Jeune membre
Messages : 19
Inscrit le : 21 décembre 2016
Version d'Excel : 2007

Message par mab2a » 9 novembre 2018, 11:15

Bonjour mbbp

merci pour la réponse rapide, mais c'est sur un mois donc 30 ou 31 cellule a comparer.
Effectif = 15
A1 = 15
A2 =18
A3= 16
.
.
.
A30 : 25
Resultat en A31 = (A1-15) (A2-15) (A3-15) ........ (A30-15)= SOMME DES ECARTS
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 9 novembre 2018, 15:57

rE?
mab2a a écrit :
9 novembre 2018, 09:41
calcul en bout de tableau, qui additionne tout ce qui est supérieur a la valeur fixe.
En effet, l'énoncé est bien clair.

=SOMMEPROD((A1:A30>15)*(A1:A30-15))
SOMMEPROD.png
SOMMEPROD.png (4.98 Kio) Vu 307 fois
1 membre du forum aime ce message.
m
mab2a
Jeune membre
Jeune membre
Messages : 19
Inscrit le : 21 décembre 2016
Version d'Excel : 2007

Message par mab2a » 10 novembre 2018, 10:07

Merci :)
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 10 novembre 2018, 10:14

Re,

Pour ta réponse :

Image
1 membre du forum aime ce message.
m
mab2a
Jeune membre
Jeune membre
Messages : 19
Inscrit le : 21 décembre 2016
Version d'Excel : 2007

Message par mab2a » 10 novembre 2018, 10:28

Re
Tu pourrais m'aider sur un graphique ?
Merci
Avatar du membre
mbbp
Passionné d'Excel
Passionné d'Excel
Messages : 6'361
Appréciations reçues : 237
Inscrit le : 29 mars 2014
Version d'Excel : 2007 FR

Message par mbbp » 10 novembre 2018, 15:39

Re,
mab2a a écrit :
10 novembre 2018, 10:28
Tu pourrais m'aider sur un graphique ?
Je veux bien essayer.
m
mab2a
Jeune membre
Jeune membre
Messages : 19
Inscrit le : 21 décembre 2016
Version d'Excel : 2007

Message par mab2a » 10 novembre 2018, 17:00

Ok merci
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message