Calcul de cellule en fonction d'une valeur fixe

Bonjour tout le monde

je suis désolé mais j'ai besoin d'aide, rien de compliqué je pense mais je ne trouve pas.

J'ai besoin de faire un calcul en bout de tableau, qui additionne tout ce qui est supérieur a la valeur fixe.

Ex Valeur fixe : 15

A1=15 donc 0

A4=18 (+3)

A5=16 (+1)

AB38 RESULTAT = +4

J'espère être clair.

Merci d'avance

Bonjour le forum,

=SI(A1>15;(A1-15);0)

Re,

Ou :

=(A1>15)*(A1-15)

Bonjour mbbp

merci pour la réponse rapide, mais c'est sur un mois donc 30 ou 31 cellule a comparer.

Effectif = 15

A1 = 15

A2 =18

A3= 16

A30 : 25

Resultat en A31 = (A1-15) (A2-15) (A3-15) ........ (A30-15)= SOMME DES ECARTS

rE?

calcul en bout de tableau, qui additionne tout ce qui est supérieur a la valeur fixe.

En effet, l'énoncé est bien clair.

=SOMMEPROD((A1:A30>15)*(A1:A30-15))

sommeprod

Re

Tu pourrais m'aider sur un graphique ?

Merci

Re,

Tu pourrais m'aider sur un graphique ?

Je veux bien essayer.

Bonsoir mbbp

je te joint un fichier su lequel j'ai essaye d'etre le plus synthetique possible.

Dis moi ce qui est réalisable ?

Merci encore

Re,

Choix du type de graphique :

hkkuddz5m3i graphique

Ce qui donne :

courbe

Merci

mais j'ai transmis un mauvais fichier

Bonjour mab2a,

voyez si le fichier joint répond à vos attentes

Merci c Top

Rechercher des sujets similaires à "calcul fonction valeur fixe"