[5/10] Fonction RECHERCHEV, liste déroulante et date du jour

Quelques exercices créés par nos membres ... Un bon moyen de s'entraîner avec Excel.
Avatar du membre
Sébastien
Administrateur
Administrateur
Messages : 1'974
Appréciations reçues : 165
Inscrit le : 4 décembre 2004
Version d'Excel : 2013
Téléchargements : Mes applications
Contact :

Message par Sébastien » 16 octobre 2007, 23:48

Consignes :

Téléchargez la base de données d'exercice : cliquez ici

L'utilisateur choisit un nom dans la liste déroulante. L'adresse de celui-ci doit apparaître instantanément à l'emplacement du destinataire (voir aperçu).
Au-dessous se trouve une date qui s'actualise chaque jour (voir aperçu).

Aperçu :

Image

Corrigé : https://www.excel-pratique.com/~files/doc/ex9corr.xls

Support : https://www.excel-pratique.com/fr/appre ... simple.php
Sébastien
m
mou
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 5 novembre 2007

Message par mou » 8 novembre 2007, 01:36

salut encore, je croit que je me suis precipite sur la question de la liste deroulante, excuse moi pour vous avoir deranger en lisant ma question precedante je vien de voir lexercice 9 lecon 1 a 3,
merci encore.
aussi il me reste a s'avoir convertir les mantant en lettre et introduir les photos correspadant a des referance
السلام عليكم
Avatar du membre
Sébastien
Administrateur
Administrateur
Messages : 1'974
Appréciations reçues : 165
Inscrit le : 4 décembre 2004
Version d'Excel : 2013
Téléchargements : Mes applications
Contact :

Message par Sébastien » 8 novembre 2007, 13:18

Bonjour,
mou a écrit :aussi il me reste a s'avoir convertir les mantant en lettre et introduir les photos correspadant a des referance
Pour cela il faut relancer le sujet en question :

https://www.excel-pratique.com/forum/vie ... hp?p=13027

Cordialement,
Sébastien
B
Bertrand2
Membre habitué
Membre habitué
Messages : 63
Inscrit le : 5 mars 2008

Message par Bertrand2 » 1 avril 2008, 17:11

Salut Sébastien,

Je ne comprend pas la méthode pour réaliser l'action suivante de ton exo.

Dans ce cas nous souhaitons que le nom et le prénom ainsi que le code postal et le lieu se suivent.



Faites comme ceci :


Nom : =Formule1

Prénom : =Formule2

Nom prénom : = Formule1&" "&Formule2

Je ne doute pas que cela te semble clair, cependant il me manque une procédure pour réaliser cette action, je ne sais pas ou rentrer ces données !!!

Merci d'avance

Bertrand
Avatar du membre
Sébastien
Administrateur
Administrateur
Messages : 1'974
Appréciations reçues : 165
Inscrit le : 4 décembre 2004
Version d'Excel : 2013
Téléchargements : Mes applications
Contact :

Message par Sébastien » 1 avril 2008, 19:52

Bonjour,
Nom prénom : = Formule1&" "&Formule2
Formule (une fois adaptée) à entrer dans la colonne E à l'emplacement Nom-prénom.

Nom : =Formule1

Prénom : =Formule2
... sert à comprendre la formule suivante :

Nom prénom : = Formule1&" "&Formule2


Cordialement,
Modifié en dernier par Sébastien le 1 avril 2008, 20:02, modifié 1 fois.
Sébastien
Avatar du membre
Sébastien
Administrateur
Administrateur
Messages : 1'974
Appréciations reçues : 165
Inscrit le : 4 décembre 2004
Version d'Excel : 2013
Téléchargements : Mes applications
Contact :

Message par Sébastien » 1 avril 2008, 20:01

Petite précision :

Nom = Formule1

Formule1 = RECHERCHEV($I$10;'Base de donnée'!A:F;'Base de donnée'!A3;FAUX)
(formule du début de l'exercice)


Donc :

Nom prénom = Formule1&" "&Formule2

Nom prénom = RECHERCHEV($I$10;'Base de donnée'!A:F;'Base de donnée'!A3;FAUX)&" "&RECHERCHEV($I$10;'Base de donnée'!A:F;'Base de donnée'!A4;FAUX)
Sébastien
B
Bertrand2
Membre habitué
Membre habitué
Messages : 63
Inscrit le : 5 mars 2008

Message par Bertrand2 » 3 avril 2008, 20:10

Merci pour ce complément d'information, pour éviter que le nom ne se retrouve pas affiché de manière complète (car trop long) cette manip a toute son importance.

Merci encore et à bientôt...

Bertrand
B
Bertrand2
Membre habitué
Membre habitué
Messages : 63
Inscrit le : 5 mars 2008

Message par Bertrand2 » 3 avril 2008, 20:12

Oups, je voulais dire que le nom ne se retrouve écrit de manière INCOMPLETE...

Bertrand
A
Aline Epia
Nouveau venu
Nouveau venu
Messages : 3
Inscrit le : 27 mai 2014
Version d'Excel : 2007FR

Message par Aline Epia » 30 mai 2014, 12:17

Salut seb!

Désolé d'avoir découvert le forum tardivement.

j'ai essayé une autre formule pour obtenir le résultat nom et prénom dans la même
cellule et cela marche très bien!

Si des gens pouvaient profiter tant mieux
Sébastien : "=RECHERCHE($Q$1;A2:F31;CONCATENER(B2:B31;" ";C2:C31))"
Merci beaucoup!
a
alexisss
Jeune membre
Jeune membre
Messages : 20
Inscrit le : 2 novembre 2016
Version d'Excel : 2013

Message par alexisss » 16 novembre 2016, 22:26

Bonjour,

Comment faire le lien entre la liste déroulante des noms et le chiffre en dessous à rentrer manuellement car je n'arrive pas à établir un lien entre la liste déroulante et le chiffre en dessou.

merci
Répondre Sujet précédentSujet suivant
  • Sujets similaires
    Réponses
    Vues
    Dernier message